
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><title>Local business owner headed to Harvard - hpherald.com</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local business owner headed to Harvard - hpherald.com" />
<meta property="og:description" content="By JOSEPH PHILLIPS Staff Writer After hosting a successful &#8220;14th Annual Silver Room Sound System Block Party,&#8221; Eric Williams, owner of the Silver Room, 1506 E. 53rd St., is now taking his talents to Massachusetts and will attend Harvard University Graduate School of Design on a fellowship in August. The 2018 Loeb Fellowship offered to Williams, will &hellip;" />
<meta property="og:url" content="http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/" />
<meta property="og:site_name" content="hpherald.com" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2017-07-27T17:49:04-05:00" />
<meta property="og:image" content="http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By JOSEPH PHILLIPS Staff Writer After hosting a successful &#8220;14th Annual Silver Room Sound System Block Party,&#8221; Eric Williams, owner of the Silver Room, 1506 E. 53rd St., is now taking his talents to Massachusetts and will attend Harvard University Graduate School of Design on a fellowship in August. The 2018 Loeb Fellowship offered to Williams, will [&hellip;]" />
<meta name="twitter:title" content="Local business owner headed to Harvard - hpherald.com" />
<meta name="twitter:image" content="http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Feed" href="http://hpherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Comments Feed" href="http://hpherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Local business owner headed to Harvard Comments Feed" href="http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hpherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//hpherald.com/wp-content/plugins/all-in-one-event-calendar/cache/284727bf_ai1ec_parsed_css.css?ver=2.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='enmask_captcha_control-css'  href='http://hpherald.com/wp-content/plugins/boom-captcha/css/captcha.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://hpherald.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://hpherald.com/?mcsf_action=main_css&#038;ver=4.7.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://hpherald.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themify-common-css'  href='http://hpherald.com/wp-content/themes/responz/themify/css/themify.common.css?ver=4.7.5' type='text/css' media='all' />
<meta name="themify-framework-css" content="" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='jquery-ui-css'  href='http://hpherald.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://hpherald.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://hpherald.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://hpherald.com/wp-content/plugins/form-maker/css/intlTelInput.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://hpherald.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mk-skitter-css-css'  href='http://hpherald.com/wp-content/plugins/mk-slider/css/skitter.styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Fanwood+Text%3AArray&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='http://hpherald.com/wp-content/themes/responz/themify/fontawesome/css/font-awesome.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://hpherald.com/wp-content/themes/responz/style.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://hpherald.com/wp-content/themes/responz/media-queries.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Arapey%3A400italic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='http://hpherald.com/wp-content/uploads/themify-customizer.css?ver=17.04.19.07.19.13' type='text/css' media='all' />
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/boom-captcha/js/control.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/boom-captcha/js/validation.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/hpherald.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/featured-item-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/featured-item-slider/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/form-maker/js/intlTelInput.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mk-slider/js/jquery.easing.1.3.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mk-slider/js/jquery.animate-colors-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mk-slider/js/jquery.skitter.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5953af3a888f6e0012f2e80d'></script>
<link rel='https://api.w.org/' href='http://hpherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hpherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hpherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://hpherald.com/?p=37944' />
<link rel="alternate" type="application/json+oembed" href="http://hpherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhpherald.com%2F2017%2F07%2F27%2Flocal-business-owner-headed-harvard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hpherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhpherald.com%2F2017%2F07%2F27%2Flocal-business-owner-headed-harvard%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":37944,"post_name":"local-business-owner-headed-harvard","post_title":"Local business owner headed to Harvard","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3,"name":"Front Page","slug":"front-page","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":1143,"filter":"raw","cat_ID":3,"category_count":1143,"category_description":"","cat_name":"Front Page","category_nicename":"front-page","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"hph2012","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="304332" async></script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>


<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: ##ffffff;
background-repeat: repeat;
background-position: left top;
}

#nav-bar {
background-image: none;
background-repeat: repeat;
background-position: left top;
}

#headerwrap {
background-color: ##ffffff;
background-repeat: repeat;
}

#footerwrap {
background-image: none;
}

body {
color: ##3b3b3b;
}

a {
color: ##51679c;
}

a:hover {
color: ##9c305b;
}

h1 {
font-family: "Fanwood Text";
font-weight: normal;
font-style: normal;
text-decoration: none;
}

h3 {
font-family: "Times New Roman", Times, serif;
color: ##000000;
font-style: normal;
}

h5 {
font-family: "Times New Roman", Times, serif;
font-weight: bold;
font-style: normal;
}

input[type=reset], input[type=submit] {
background-color: ##318ef7;
border: 0px solid ##000000;
color: ##f00e0e;
}

input[type=reset]:hover, input[type=submit]:hover {
background-color: ##0954ab;
border: 0px solid ##c4c4c4;
color: ##ffffff;
}

#header {
background-color: ##ffffff;
height: 165px;
}

#site-logo a {
color: ##000000;
font-size: 30px;
font-weight: bold;
font-style: normal;
}

#main-nav a {
font-size: 1.4em;
color: ##000000;
}

#main-nav .current_page_item a, #main-nav .current-menu-item a {
color: ##7f2c31;
}

.post-title {
font-family: "Fanwood Text";
font-weight: bold;
}

.post-meta, .post-meta em {
color: ##db5a1f;
}

#sidebar .widget {
padding: 0px;
margin: 5px;
}

#sidebar .widgettitle {
color: ##7f2c31;
font-size: 18px;
font-weight: bold;
background-color: ##ffffff;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
margin-left: 0px;
}

#footer .widgettitle {
color: ##ffffff;
}

</style>

<!-- custom css -->

<style type='text/css'>.carousel-pager{
display: none !important;
}

.widgettitle{
color:#7F2C31;
}

.wordpress-post-tabs-skin-default .ui-tabs .ui-tabs-nav li a {
    background-color: #EFEFEF;
    color: #5E5E5E !important;
    float: left;
    font-size: 2em;
    line-height: 24px !important;
    padding: 4px 10px !important;
    text-decoration: none;
}

#contentwrap, #sidebar{
padding-top:1%;

}

#fullwidth-banner {
width: 975px;
margin: 0 auto;
}

.post-content{
border-bottom:1px dotted #b8b8b8;
padding-bottom:10px;
}

.page-title {
margin-bottom:30px;
margin-top:20px;
}

.header-widget {
	position: absolute;
	top: 0px;
	right: 0;
}

.wp-caption-text {
  font-family:Georgia, 'Times New Roman', Times, serif;
  font-size:95%;
  font-style:italic;
  font-variant:normal;
  font-weight:normal;
  line-height:120%;
  margin:6px 0;
  text-align:left;
}
.post-title a{
color:#000000;
}

.juiz_sps_totalcount {
	border-radius: 3px;
visibility:hidden;

}

box_skitter .label_skitter p{
font: 14px arial,tahoma;
    letter-spacing: 1px;
    margin: 0;
    padding: 5px;
}

#main-nav a {
padding:0 15px; 
}
input[type="submit"], button
{
  -webkit-appearance:none;
  background-color:#000000;
  border:none;
  border-radius:2px;
  color:#FFFFFF;
  cursor:pointer;
  padding:7px 20px;
}</style>

<link href="http://hpherald.com/wp-content/uploads/2012/12/HPH.png" rel="shortcut icon" /> 

	<script>
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type="text/javascript">				function isSupportTransition() {
				var b = document.body || document.documentElement,
				s = b.style,
				p = 'transition';

				if (typeof s[p] == 'string') { return true; }

				// Tests for vendor specific prop
				var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
				p = p.charAt(0).toUpperCase() + p.substr(1);

				for (var i=0; i<v.length; i++) {
					if (typeof s[v[i] + p] == 'string') { return true; }
					}
					return false;
					}
					if ( isSupportTransition() ) {
					document.documentElement.className += " csstransitions";	
					}
		</script>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="hpherald.com"/>
  <meta property="og:title" content="Local business owner headed to Harvard - hpherald.com"/>
  <meta property="og:url" content="http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By JOSEPH PHILLIPS Staff Writer After hosting a successful &quot;14th Annual Silver Room Sound System Block Party,&quot; Eric Williams, owner of the Silver Room, 1506 E. 53rd St., is now taking his talents to Massachusetts and will attend Harvard University Graduate School of Design on a fellowship in Aug"/>
  <meta property="og:image" content="http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2.jpg"/>
  <meta property="article:published_time" content="2017-07-27T17:49:04+00:00"/>
  <meta property="article:modified_time" content="2017-07-27T17:49:04+00:00" />
  <meta property="og:updated_time" content="2017-07-27T17:49:04+00:00" />
  <meta property="article:section" content="Front Page"/>
  <meta property="article:publisher" content="https://www.facebook.com/HydeParkHerald/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Local business owner headed to Harvard - hpherald.com"/>
  <meta itemprop="description" content="By JOSEPH PHILLIPS Staff Writer After hosting a successful &quot;14th Annual Silver Room Sound System Block Party,&quot; Eric Williams, owner of the Silver Room, 1506 E. 53rd St., is now taking his talents to Massachusetts and will attend Harvard University Graduate School of Design on a fellowship in Aug"/>
  <meta itemprop="image" content="http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Local business owner headed to Harvard - hpherald.com"/>
  <meta name="twitter:url" content="http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/"/>
  <meta name="twitter:description" content="By JOSEPH PHILLIPS Staff Writer After hosting a successful &quot;14th Annual Silver Room Sound System Block Party,&quot; Eric Williams, owner of the Silver Room, 1506 E. 53rd St., is now taking his talents to Massachusetts and will attend Harvard University Graduate School of Design on a fellowship in Aug"/>
  <meta name="twitter:image" content="http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->


</head>

<body class="post-template-default single single-post postid-37944 single-format-standard themify-fw-3-1-1 responz-1-8-3 skin-default not-ie default_width sidebar2 no-home no-touch themify_lightboxed_images">

<script type="text/javascript">
	function themifyMobileMenuTrigger() {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			jQuery( 'body' ).addClass( 'mobile_menu_active' );
		} else {
			jQuery( 'body' ).removeClass( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	jQuery( window ).resize( themifyMobileMenuTrigger );
</script>
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<nav id="nav-bar" aria-label="Top Bar Navigation">
			<div class="pagewidth clearfix">
							</div>
			<span class="screen-reader-text">Scroll down to content</span>
		</nav>
		<!-- /nav-bar -->

				<header id="header" class="pagewidth" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
        	
			<div id="site-logo"><a href="http://hpherald.com" title="hpherald.com"><img src="http://hpherald.com/wp-content/uploads/2013/11/Nov2013HPHLogo-978x90.jpg" width="978" class=" wp-image-10005" alt="hpherald.com" srcset="http://hpherald.com/wp-content/uploads/2013/11/Nov2013HPHLogo.jpg 978w, http://hpherald.com/wp-content/uploads/2013/11/Nov2013HPHLogo-300x27.jpg 300w" sizes="(max-width: 978px) 100vw, 978px" /><span style="display: none;">hpherald.com</span></a></div>
											<div id="site-description" class="site-description"><span>Hyde Park Herald | HPHerald.com</span></div>
			
			<aside class="header-widget">
							</aside>
			<!--/header widget -->

			
			<aside class="social-widget">
				
							</aside>
			<!-- /.social-widget -->

            <div id="main-nav-wrap">
                <div id="menu-icon" class="mobile-button">
                	<span class="screen-reader-text">Menu</span>
                </div>
                <nav itemscope="itemscope" aria-label="Main Navigation" itemtype="https://schema.org/SiteNavigationElement">
                    <ul id="main-nav" class="main-nav menu-name-main-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-213"><a href="http://hpherald.com">Home</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-214"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://hpherald.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4272"><a href="http://hpherald.com/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216"><a href="#">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="http://hpherald.com/category/guest-columns/">Guest Columns</a></li>
		<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://hpherald.com/category/political-reports/">Political Reports</a></li>
	</ul>
</li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://hpherald.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-35908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35908"><a href="http://hpherald.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://hpherald.com/calendar/">Calendar</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226"><a href="#">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://hpherald.com/category/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="http://hpherald.com/category/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-578"><a href="http://hpherald.com/July26.pdf#page=17">Classified</a>
<ul class="sub-menu">
	<li id="menu-item-4053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4053"><a href="http://hpherald.com/July26.pdf#page=18">Service Directory</a></li>
</ul>
</li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://hpherald.com/new-and-improved-digital-archives/">Archives</a></li>
<li id="menu-item-33475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33475"><a href="http://hpherald.com/subscribe-now/">Subscribe</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://hpherald.com/contacts/">Contacts</a></li>
</ul>                </nav>
                <span class="screen-reader-text">Scroll down to content</span>
		<!-- /#main-nav -->
	</div>
            <!-- /#main-nav-wrap -->

					</header>
		<!-- /#header -->
        
	</div>
	<!-- /#headerwrap -->

	<div id="body" class="clearfix">
	

	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">
		
		<div id="contentwrap">
        	
            			<!-- content -->
			<div id="content" class="list-post">
            					
				
<article id="post-37944" class="post clearfix cat-3 post-37944 type-post status-publish format-standard has-post-thumbnail hentry category-front-page has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author">
	
	
	<div class="post-content">

					<time datetime="2017-07-27" class="post-date entry-date updated">July 27, 2017</time>
		
					 <h1 class="post-title entry-title"><a href="http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/">Local business owner headed to Harvard</a> </h1>		
		
		<div class="entry-content">

		
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_37945" style="width: 640px" class="wp-caption alignnone"><img src="http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2.jpg" alt="" width="630" height="420" class="size-full wp-image-37945" srcset="http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2.jpg 630w, http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2-300x200.jpg 300w, http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2-220x146.jpg 220w, http://hpherald.com/wp-content/uploads/2017/07/Eric-Williams-Silver-Room-2-474x316.jpg 474w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Eric Williams, owner of The Silver Room, 1506 E. 53rd St. -Spencer Bibbs<br /></p></div>
<p>By JOSEPH PHILLIPS<br />
Staff Writer</p>
<p>After hosting a successful &#8220;14th Annual Silver Room Sound System Block Party,&#8221; Eric Williams, owner of the Silver Room, 1506 E. 53rd St., is now taking his talents to Massachusetts and will attend Harvard University Graduate School of Design on a fellowship in August.</p>
<p>The 2018 Loeb Fellowship offered to Williams, will consist of a year of independent study and will require him to live six months on campus at the prestigious institution from August to May.</p>
<p>During his fellowship, Williams will focus on strategies for replicating the Silver Room model nationally and methods for measuring the social and economic impact of arts entrepreneurship.</p>
<p>Their goal is to use the environment as a vehicle to achieve positive social outcomes.</p>
<p>&#8220;I was first introduced to it by Emmanuel Pratt, [director] of the Sweet Water Foundation Chicago,&#8221; Williams said about the fellowship opportunity. &#8220;He asked me to come out in the fall to talk about the work we do in the Silver Room and how we help shape the community through arts and culture.&#8221;</p>
<p>Williams will be a part of a select group of exceptional mid-career practitioners who will attend the university for their ability to help influence and build natural environments.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>As founder of the Silver Room, Williams has influenced both the retail industry and the community as an art hub in the city.</p>
<p>&#8220;Arts and culture is a huge part of our world,&#8221; Williams said. &#8220;Neighborhoods are shaped by people who are seeking entertainment, seeking fun, seeking refuge, seeking conversation, seeking community and I think the store embodies all of that.&#8221;</p>
<p>Williams’ &#8220;Silver Room Sound System Block Party,” which attracts thousands of attendees each year, consist of positive and inspirational themes such as  “Freedom, Love, Joy &#038; Peace,” “We The People,”  “We Come in Peace,” “Things That Matter” and “Look Up.”</p>
<p>In addition to the block party, Williams has collaborated with other small businesses and neighborhood institutions to produce events such as the CONNECT Hyde Park Arts Festival, the Harper Court Summer Music Series, and a Vintage Flea Market. </p>
<p><a href="mailto:j.phillips@hpherald.com?Subject=Info">j.phillips@hpherald.com</a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="themify_builder_content-37944" data-postid="37944" class="themify_builder_content themify_builder_content-37944 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content -->
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->
		
									
						
				
		<div class="post-nav clearfix">
			<span class="prev"><a href="http://hpherald.com/2017/07/26/kenwood-host-girls-softball-camp/" rel="prev"><span class="arrow">&laquo;</span> Kenwood to host girl’s softball camp</a></span>			<span class="next"><a href="http://hpherald.com/2017/07/27/opc-golf-course-discussed-experimental-station-community-meeitng/" rel="next"><span class="arrow">&raquo;</span> OPC and golf course discussed at Experimental Station community meeitng</a></span>		</div>
		<!-- /.post-nav -->

			
				<!-- comments -->
									


<div id="comments" class="commentwrap">
	
		<h4 class="comment-title">4 Comments</h4>

	
	<ol class="commentlist">
				<li id="comment-337218">
			<p class="comment-author">
				<img alt='' src='http://0.gravatar.com/avatar/97f9eaca2d84b5cd532ccebe138c7595?s=36&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97f9eaca2d84b5cd532ccebe138c7595?s=72&amp;d=mm&amp;r=g 2x' itemprop='image' class='avatar avatar-36 photo' height='36' width='36' />				<cite><a href='http://Www.weareblessed.com' rel='external nofollow' class='url'>Tanya</a></cite><br />
				<small class="comment-time"><strong>July 27, 2017</strong> @ 7:02 pm</small>
			</p>
			<div class="commententry">
							
				<p>That is wonderful. Eric is awesome and he deserves it.</p>
			</div>
			<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/?replytocom=337218#respond' onclick='return addComment.moveForm( "comment-337218", "337218", "respond", "37944" )' aria-label='Reply to Tanya'>Reply</a></p>
		</li><!-- #comment-## -->
		<li id="comment-337250">
			<p class="comment-author">
				<img alt='' src='http://2.gravatar.com/avatar/2d18a4b51b684ae4cf987856e366778c?s=36&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2d18a4b51b684ae4cf987856e366778c?s=72&amp;d=mm&amp;r=g 2x' itemprop='image' class='avatar avatar-36 photo' height='36' width='36' />				<cite><a href='http://Www.Gwbtaxes.com' rel='external nofollow' class='url'>George W. Brown, Jr.</a></cite><br />
				<small class="comment-time"><strong>July 27, 2017</strong> @ 11:10 pm</small>
			</p>
			<div class="commententry">
							
				<p>Awesome! This body of work is an example conflict resolution in action! Fighting conflict with Love in an abstract manner! Everyone needs love.</p>
			</div>
			<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/?replytocom=337250#respond' onclick='return addComment.moveForm( "comment-337250", "337250", "respond", "37944" )' aria-label='Reply to George W. Brown, Jr.'>Reply</a></p>
		</li><!-- #comment-## -->
		<li id="comment-337251">
			<p class="comment-author">
				<img alt='' src='http://2.gravatar.com/avatar/2d18a4b51b684ae4cf987856e366778c?s=36&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2d18a4b51b684ae4cf987856e366778c?s=72&amp;d=mm&amp;r=g 2x' itemprop='image' class='avatar avatar-36 photo' height='36' width='36' />				<cite><a href='http://Www.Gwbtaxes.com' rel='external nofollow' class='url'>George W. Brown, Jr.</a></cite><br />
				<small class="comment-time"><strong>July 27, 2017</strong> @ 11:13 pm</small>
			</p>
			<div class="commententry">
							
				<p>Conflict Resolution at its finest&#8230;</p>
			</div>
			<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/?replytocom=337251#respond' onclick='return addComment.moveForm( "comment-337251", "337251", "respond", "37944" )' aria-label='Reply to George W. Brown, Jr.'>Reply</a></p>
		</li><!-- #comment-## -->
		<li id="comment-337281">
			<p class="comment-author">
				<img alt='' src='http://2.gravatar.com/avatar/be7bf389bb18a7b4b5436d7261ecf67f?s=36&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be7bf389bb18a7b4b5436d7261ecf67f?s=72&amp;d=mm&amp;r=g 2x' itemprop='image' class='avatar avatar-36 photo' height='36' width='36' />				<cite><a href='http://www.kfleye.com' rel='external nofollow' class='url'>KELLEY</a></cite><br />
				<small class="comment-time"><strong>July 28, 2017</strong> @ 9:03 am</small>
			</p>
			<div class="commententry">
							
				<p>This is completely amazing! Congrats Eric!</p>
			</div>
			<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://hpherald.com/2017/07/27/local-business-owner-headed-harvard/?replytocom=337281#respond' onclick='return addComment.moveForm( "comment-337281", "337281", "respond", "37944" )' aria-label='Reply to KELLEY'>Reply</a></p>
		</li><!-- #comment-## -->
	</ol>

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/27/local-business-owner-headed-harvard/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hpherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<style type="text/css">@font-face {font-family: "014416enc";src: url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/014/encrypted.eot?rnd=416");src: url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/014/encrypted.eot?rnd=416#iefix") format("embedded-opentype"),url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/014/encrypted.ttf?rnd=416") format("truetype");font-weight: normal;font-style: normal;}@font-face {font-family: "014416real";src: url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/014/real.eot?rnd=416");src: url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/014/real.eot?rnd=416#iefix") format("embedded-opentype"),url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/014/real.ttf?rnd=416") format("truetype");font-weight: normal;font-style: normal;}#boomcaptcha .enmask-code {font-family: "014416enc";}#boomcaptcha .enmask-result {font-family: "014416real";}</style><div class="enmask-captcha" id="boomcaptcha"><p class="enmask-code">EJfsb</p><div class="enmask-control"><div class="enmask-size"><div class="enmask-slider"><span class="enmask-knob"></span></div></div><a href="http://hpherald.com/wp-content/plugins/boom-captcha/index.php?mode=refresh" class="enmask-refresh"></a><div class="enmask-clear"></div></div><div class="enmask-clear"></div><p class="help-msg">Please type the text above:</p><input type="text" name="enmask_code" value="" id="boomcaptchaenmask-code" class="enmask-result" /></div><script type="text/javascript">if (typeof(bookCaptcha) == 'undefined') {var bookCaptcha = null;}(function($) {$(document).ready(function() {bookCaptcha = new enmask.control($('#boomcaptcha'), {"fontsDir":"http:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/fonts\/"});bookCaptcha.setup();});}) (jQuery);</script><script type="text/javascript">
	jQuery(document).ready(function() {
		var validation = new enmask.validation(bookCaptcha, {"loadingText":"Checking the captcha...","errorText":"Captcha code is incorrect","validationUrl":"http:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/index.php?mode=validate"});
		validation.setup();
	});
</script>
<div id="enmask-captcha-checking"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68033023d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- /.commentwrap -->
								<!-- /comments -->
				
                				
			</div>
			<!--/content -->
            				<!-- sidebar-narrow -->
				<aside id="sidebar-alt">
	
	<div class="widgetwrap"><div id="search-3" class="widget widget_search"><h4 class="widgettitle">Search HP Herald</h4><form role="search" method="get" id="searchform" action="http://hpherald.com/">
	<label for='s' class='screen-reader-text'>Search</label> 
	<input type="text" name="s" id="s" value="" />
</form></div></div><div class="widgetwrap"><div id="text-109" class="widget widget_text">			<div class="textwidget"><hr></div>
		</div></div><div class="widgetwrap"><div id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-400835' style='display: none !important;'></div></div></div><div class="widgetwrap"><div id="text-110" class="widget widget_text">			<div class="textwidget"><hr></div>
		</div></div><div class="widgetwrap"><div id="text-2" class="widget widget_text"><h4 class="widgettitle">Read This Week&#8217;s Herald PDF</h4>			<div class="textwidget"><a href="http://hpherald.com/July26.pdf"><img src="http://hpherald.com/wp-content/uploads/2017/07/cover-2.jpg" alt="" width="237" height="299" class="alignnone size-full wp-image-37922" /></a>

</div>
		</div></div>
	</aside>
				<!-- /sidebar-narrow -->
			
		</div>
		<!-- /contentwrap -->


        <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">
                
                <div class="widgetwrap"><div id="themify-social-links-2" class="widget themify-social-links"><h4 class="widgettitle">Follow Us</h4><ul class="social-links horizontal">
							<li class="social-link-item twitter image-icon icon-medium">
								<a href="https://twitter.com/HydeParkHerald" target="_blank"> <img src="http://hpherald.com/wp-content/themes/responz/themify/img/social/twitter.png" alt="Twitter" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook image-icon icon-medium">
								<a href="https://www.facebook.com/HydeParkHerald/" target="_blank"> <img src="http://hpherald.com/wp-content/themes/responz/themify/img/social/facebook.png" alt="Facebook" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram image-icon icon-medium">
								<a href="https://www.instagram.com/hydeparkherald/" target="_blank"> <img src="http://hpherald.com/wp-content/uploads/2016/12/instagram-app-review-41.png" alt="Instagram" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item rss-feed image-icon icon-medium">
								<a href="http://hpherald.com/feed/" target="_blank"> <img src="http://hpherald.com/wp-content/uploads/2016/12/rss.png" alt="RSS Feed" /> </a>
							</li>
							<!-- /themify-link-item --></ul></div></div><div class="widgetwrap"><div id="widget_sp_image-36" class="widget widget_sp_image"><h4 class="widgettitle">Subscribe To Our Print Edition</h4><a href="http://hpherald.com/subscribe-now/" id="" target="_self" class="widget_sp_image-image-link" title="Subscribe To Our Print Edition" rel=""><img width="300" height="281" alt="Subscribe To Our Print Edition" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/03/cofeecup4.jpg" /></a></div></div><div class="widgetwrap"><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;28-7-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">28</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-37931
									ai1ec-event-instance-id-324
									">

									<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;harvest-tables-gary-comer-youth-center-3&#x2F;&#x3F;instance_id&#x3D;324"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Harvest Tables at Gary Comer You...
																							<span class="ai1ec-event-location"
													>@ Gary Comer Youth Center South entrance</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;harvest-tables-gary-comer-youth-center-3&#x2F;&#x3F;instance_id&#x3D;324"
		   class="ai1ec-load-event"
			>Harvest Tables at Gary Comer You...</a>
					<span class="ai1ec-event-location"
				>@ Gary Comer Youth Center South entrance</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 28 @ 3:00 pm – 5:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Harvest Tables at Gary Comer Youth Center. 3 p.m. – 5:30 p.m. Gary Comer Youth Center South entrance, 7200 S. Ingleside Ave. We offer an array of seasonally picked produce, herbs and flowers grown and harvested[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;29-7-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">29</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-37928
									ai1ec-event-instance-id-326
									">

									<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;movies-parks-lego-batman-movie&#x2F;&#x3F;instance_id&#x3D;326"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:15 pm
											</span>
										
										<span class="ai1ec-event-title">
											Movies in the Parks: The Lego Ba...
																							<span class="ai1ec-event-location"
													>@ Kennicott Park</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;movies-parks-lego-batman-movie&#x2F;&#x3F;instance_id&#x3D;326"
		   class="ai1ec-load-event"
			>Movies in the Parks: The Lego Ba...</a>
					<span class="ai1ec-event-location"
				>@ Kennicott Park</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 29 @ 8:15 pm – 10:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Movies in the Parks: The Lego Batman Movie. 8:15 p.m. – 10 p.m. Kennicott Park, 4434 S. Lake Park Ave. Free. 312-747-7138. Movies in the Parks is Chicago’s favorite summertime tradition, bringing big-screen entertainment to[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fhpherald.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><div class="widgetwrap"><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="http://hydeparksda.org/events.html"><img src="http://hpherald.com/wp-content/uploads/2017/07/Hyde-Park-SDA-Church-2x2-5-07-19-26-17.jpg" alt="" width="300" height="226" class="alignnone size-full wp-image-37956" /></a></div></div></div><div class="widgetwrap"><div id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-5" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="widget_sp_image-41" class="widget widget_sp_image"><a href="http://www.hydeparkhistory.org/help-us-save-our-historic-cable-car-building/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/04/Hyde-Park-Hist-Society-04.12.17-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-39" class="widget widget_sp_image"><a href="http://mercy-chicago.org" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="262" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/02/Mercy.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-20" class="widget widget_sp_image"><a href="http://sochicago.org/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="269" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2016/12/SOC-OutreachWebSquare-2.jpg" /></a></div></div><div class="widgetwrap"><div id="text-86" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Jerald AD test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8961519614650963"
     data-ad-slot="4434763538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><div class="widgetwrap"><div id="widget_sp_image-49" class="widget widget_sp_image"><a href="http://hpherald.com/category/letters-to-the-editor/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="228" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/07/obit-1.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-48" class="widget widget_sp_image"><a href="http://hpherald.com/obituaries/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="262" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/06/obit.jpg" /></a></div></div><div class="widgetwrap"><div id="text-4" class="widget widget_text">			<div class="textwidget"><style>
padding-top: 20px;</style>
</div>
		</div></div>
                <div class="clearfix">
                        <div class="secondary">
                                                </div>
                        <div class="secondary last">
                                                </div>
                </div>
                
                    </aside>
    <!-- /#sidebar -->
    
</div>
<!-- layout-container -->
	



		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
        	
				
	<aside class="footer-widgets clearfix">

								<div class="col4-2 first">
				<div id="text-8" class="widget widget_text"><h4 class="widgettitle">Digital Collection</h4>			<div class="textwidget"><a href="http://hpherald.com/new-and-improved-digital-archives/"><img src="http://hpherald.com/wp-content/uploads/2012/12/Archives.jpg" alt="" title="Archives" width="232" height="348" class="alignnone size-full wp-image-944" /></a></div>
		</div>			</div>
								<div class="col4-2 ">
				<div id="text-6" class="widget widget_text"><h4 class="widgettitle">Local Restaurant Menus</h4>			<div class="textwidget"><a href="http://hpherald.com/backups1/restaurant_menus.html"><img src="http://hpherald.com/wp-content/uploads/2012/12/MenuBadge.jpg" alt="" title="MenuBadge" width="232" height="348" class="alignnone size-full wp-image-861" /></a></div>
		</div>			</div>
		
	</aside>
	<!-- /.footer-widgets -->

	
			<nav class="footer-nav-wrap" aria-label="Footer Navigation">
				<p class="back-top"><a href="#header">&uarr;</a></p>
			
							</nav>
			<!-- /footer-nav-wrap -->
	
			<div class="footer-text clearfix">
				<div class="one">© Hyde Park Herald 2017</div>				<div class="two">Local Since 1882</div>			</div>
			<!-- /footer-text --> 

					</footer>
		<!-- /#footer --> 
                
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hpherald.com\/2017\/07\/27\/local-business-owner-headed-harvard\/"},"headline":"Local business owner headed to Harvard","datePublished":"2017-07-27T17:49:04+00:00","dateModified":"2017-07-27T17:49:04+00:00","author":{"@type":"Person","name":"hph2012"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"By JOSEPH PHILLIPS Staff Writer After hosting a successful &#8220;14th Annual Silver Room Sound System Block Party,&#8221; Eric Williams,\u00a0owner\u00a0of the Silver Room, 1506 E. 53rd St., is now taking his talents to Massachusetts and will attend Harvard University Graduate School of Design on a fellowship in August. The 2018 Loeb Fellowship offered to Williams, will [&hellip;]","commentCount":"4","image":{"@type":"ImageObject","url":"http:\/\/hpherald.com\/wp-content\/uploads\/2017\/07\/Eric-Williams-Silver-Room-2.jpg","width":630,"height":420},"comment":[{"@type":"Comment","author":{"@type":"Person","name":"KELLEY"},"text":"This is completely amazing! Congrats Eric!"},{"@type":"Comment","author":{"@type":"Person","name":"George W. Brown, Jr."},"text":"Conflict Resolution at its finest..."},{"@type":"Comment","author":{"@type":"Person","name":"George W. Brown, Jr."},"text":"Awesome! This body of work is an example conflict resolution in action! Fighting conflict with Love in an abstract manner! Everyone needs love."},{"@type":"Comment","author":{"@type":"Person","name":"Tanya"},"text":"That is wonderful. Eric is awesome and he deserves it."}]}]</script><!-- /SCHEMA END --><!-- wp_footer -->


<script>
    jQuery(document).ready(function () {
		jQuery.post('http://hpherald.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://hpherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.1.1","url":"http:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","map_key":null};
var themify_vars = {"version":"3.1.1","url":"http:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","TB":"1","map_key":null,"includesURL":"http:\/\/hpherald.com\/wp-includes\/","isCached":null};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder","framework_url":"http:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","version":"3.1.1","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[]};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hpherald.com/wp-content/themes/responz/themify/js/main.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/hpherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hpherald.com/wp-content/themes/responz/js/themify.script.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hpherald.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.18'></script>

</body>
</html>