
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><title>African American woman scholar monument unveiled at U. of C. - hpherald.com</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hpherald.com/2017/11/29/african-american-woman-scholar-monument-unveiled-u-c/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="African American woman scholar monument unveiled at U. of C. - hpherald.com" />
<meta property="og:description" content="By TONIA HILL Staff Writer Georgiana Rose Simpson was posthumously honored last night at the University of Chicago (U. of C.), nearly 100 years after she became one of the first African-American women in the United States to receive a doctorate from a university. A bronze bust was unveiled in Dr. Simpson’s honor on Tuesday &hellip;" />
<meta property="og:url" content="http://hpherald.com/2017/11/29/african-american-woman-scholar-monument-unveiled-u-c/" />
<meta property="og:site_name" content="hpherald.com" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2017-11-29T17:58:51-06:00" />
<meta property="og:image" content="http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-008.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By TONIA HILL Staff Writer Georgiana Rose Simpson was posthumously honored last night at the University of Chicago (U. of C.), nearly 100 years after she became one of the first African-American women in the United States to receive a doctorate from a university. A bronze bust was unveiled in Dr. Simpson’s honor on Tuesday [&hellip;]" />
<meta name="twitter:title" content="African American woman scholar monument unveiled at U. of C. - hpherald.com" />
<meta name="twitter:image" content="http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-008.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/hpherald.com\/","name":"hpherald.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/hpherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Feed" href="http://hpherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Comments Feed" href="http://hpherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; African American woman scholar monument unveiled at U. of C. Comments Feed" href="http://hpherald.com/2017/11/29/african-american-woman-scholar-monument-unveiled-u-c/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hpherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//hpherald.com/wp-content/plugins/all-in-one-event-calendar/cache/284727bf_ai1ec_parsed_css.css?ver=2.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='enmask_captcha_control-css'  href='http://hpherald.com/wp-content/plugins/boom-captcha/css/captcha.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://hpherald.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://hpherald.com/?mcsf_action=main_css&#038;ver=4.8.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://hpherald.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themify-common-css'  href='http://hpherald.com/wp-content/themes/responz/themify/css/themify.common.min.css?ver=4.8.4' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="builder-styles-css" id="builder-styles-css">
<link rel='stylesheet' id='mk-skitter-css-css'  href='http://hpherald.com/wp-content/plugins/mk-slider/css/skitter.styles.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='http://hpherald.com/wp-content/themes/responz/themify/fontawesome/css/font-awesome.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://hpherald.com/wp-content/themes/responz/style.min.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://hpherald.com/wp-content/themes/responz/media-queries.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Arapey%3A400italic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='http://hpherald.com/wp-content/uploads/themify-customizer.css?ver=17.10.23.18.02.56' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='http://fonts.googleapis.com/css?family=%22Times+New+Roman%22%2C+Times%2C+serif%7C%22Times+New+Roman%22%2C+Times%2C+serif%7CFanwood+Text%7CAlegreya%3Anormal%2Cbold&#038;subset=latin%2Carabic%2Ccyrillic&#038;ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/boom-captcha/js/control.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/boom-captcha/js/validation.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/hpherald.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/featured-item-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/featured-item-slider/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mk-slider/js/jquery.easing.1.3.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mk-slider/js/jquery.animate-colors-min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/mk-slider/js/jquery.skitter.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5953af3a888f6e0012f2e80d'></script>
<link rel='https://api.w.org/' href='http://hpherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hpherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hpherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://hpherald.com/?p=40483' />
<link rel="alternate" type="application/json+oembed" href="http://hpherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhpherald.com%2F2017%2F11%2F29%2Fafrican-american-woman-scholar-monument-unveiled-u-c%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hpherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhpherald.com%2F2017%2F11%2F29%2Fafrican-american-woman-scholar-monument-unveiled-u-c%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":40483,"post_name":"african-american-woman-scholar-monument-unveiled-u-c","post_title":"African American woman scholar monument unveiled at U. of C.","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3,"name":"Front Page","slug":"front-page","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":1285,"filter":"raw","cat_ID":3,"category_count":1285,"category_description":"","cat_name":"Front Page","category_nicename":"front-page","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"hph2012","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="304332" async></script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>


<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #ffffff;
background-repeat: repeat;
background-position: left top;
}

#nav-bar {
background-image: none;
background-repeat: repeat;
background-position: left top;
}

#headerwrap {
background-color: #ffffff;
background-repeat: repeat;
}

#footerwrap {
background-image: none;
}

body {
color: #3b3b3b;
}

a {
color: #51679c;
}

a:hover {
color: #9c305b;
}

h1 {
font-weight: normal;
font-style: normal;
text-decoration: none;
}

h3 {
font-family: ""Times New Roman", Times, serif";
color: #000000;
font-style: normal;
}

h5 {
font-family: ""Times New Roman", Times, serif";
font-weight: bold;
font-style: normal;
}

input[type=reset], input[type=submit] {
background-color: #318ef7;
border: 0px solid ##000000;
color: #f00e0e;
}

input[type=reset]:hover, input[type=submit]:hover {
background-color: #0954ab;
border: 0px solid ##c4c4c4;
color: #ffffff;
}

#header {
background-color: #ffffff;
height: 165px;
}

#site-logo a {
color: #000000;
font-size: 30px;
font-weight: bold;
font-style: normal;
}

#main-nav a {
font-size: 1.4em;
color: #000000;
}

#main-nav .current_page_item a, #main-nav .current-menu-item a {
color: #7f2c31;
}

.post-title {
font-weight: bold;
}

.post-meta, .post-meta em {
color: #db5a1f;
}

#sidebar .widget {
padding: 0px;
margin: 5px;
}

#sidebar .widgettitle {
color: #7f2c31;
font-size: 18px;
font-weight: bold;
background-color: #ffffff;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
margin-left: 0px;
}

#footer .widgettitle {
color: #ffffff;
}

</style>

<!-- custom css -->

<style type='text/css'>.carousel-pager{
display: none !important;
}

.widgettitle{
color:#7F2C31;
}

.wordpress-post-tabs-skin-default .ui-tabs .ui-tabs-nav li a {
    background-color: #EFEFEF;
    color: #5E5E5E !important;
    float: left;
    font-size: 2em;
    line-height: 24px !important;
    padding: 4px 10px !important;
    text-decoration: none;
}

#contentwrap, #sidebar{
padding-top:1%;

}

#fullwidth-banner {
width: 975px;
margin: 0 auto;
}

.post-content{
border-bottom:1px dotted #b8b8b8;
padding-bottom:10px;
}

.page-title {
margin-bottom:30px;
margin-top:20px;
}

.header-widget {
	position: absolute;
	top: 0px;
	right: 0;
}

.wp-caption-text {
  font-family:Georgia, 'Times New Roman', Times, serif;
  font-size:95%;
  font-style:italic;
  font-variant:normal;
  font-weight:normal;
  line-height:120%;
  margin:6px 0;
  text-align:left;
}
.post-title a{
color:#000000;
}

.juiz_sps_totalcount {
	border-radius: 3px;
visibility:hidden;

}

box_skitter .label_skitter p{
font: 14px arial,tahoma;
    letter-spacing: 1px;
    margin: 0;
    padding: 5px;
}

#main-nav a {
padding:0 15px; 
}
input[type="submit"], button
{
  -webkit-appearance:none;
  background-color:#000000;
  border:none;
  border-radius:2px;
  color:#FFFFFF;
  cursor:pointer;
  padding:7px 20px;
}</style>

<link href="http://hpherald.com/wp-content/uploads/2012/12/HPH.png" rel="shortcut icon" /> 

	<script>
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

</head>

<body class="post-template-default single single-post postid-40483 single-format-standard themify-fw-3-2-6 responz-1-8-8 skin-default not-ie default_width sidebar2 no-home no-touch themify_lightboxed_images">

<script type="text/javascript">
	function themifyMobileMenuTrigger() {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			jQuery( 'body' ).addClass( 'mobile_menu_active' );
		} else {
			jQuery( 'body' ).removeClass( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	jQuery( window ).resize( themifyMobileMenuTrigger );
</script>
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<nav id="nav-bar" aria-label="Top Bar Navigation">
			<div class="pagewidth clearfix">
							</div>
			<span class="screen-reader-text">Scroll down to content</span>
		</nav>
		<!-- /nav-bar -->

				<header id="header" class="pagewidth" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
        	
			<div id="site-logo"><a href="http://hpherald.com/" title="hpherald.com"><img src="http://hpherald.com/wp-content/uploads/2017/10/Nov2013HPHLogo.jpg" alt="hpherald.com" title="hpherald.com" /></a></div>
											<div id="site-description" class="site-description"><span>Hyde Park Herald | HPHerald.com</span></div>
			
			<aside class="header-widget" role="complementary">
							</aside>
			<!--/header widget -->

			
			<aside class="social-widget" role="complementary">
				
							</aside>
			<!-- /.social-widget -->

            <div id="main-nav-wrap">
                <div id="menu-icon" class="mobile-button">
                	<span class="screen-reader-text">Menu</span>
                </div>
                <nav itemscope="itemscope" aria-label="Main Navigation" itemtype="https://schema.org/SiteNavigationElement">
                    <ul id="main-nav" class="main-nav menu-name-main-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-213"><a href="http://hpherald.com">Home</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-214"><a href="#">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://hpherald.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4272"><a href="http://hpherald.com/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216"><a href="#">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="http://hpherald.com/category/guest-columns/">Guest Columns</a></li>
		<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://hpherald.com/category/political-reports/">Political Reports</a></li>
	</ul>
</li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://hpherald.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-35908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35908"><a href="http://hpherald.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://hpherald.com/calendar/">Calendar</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226"><a href="#">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://hpherald.com/category/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-227"><a href="http://hpherald.com/category/theater-reviews/">Theater Reviews</a>
	<ul  class="sub-menu">
		<li id="menu-item-39313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39313"><a href="http://hpherald.com/sardinian-adventure-part-1/">My Sardinian Adventure—Part 1</a></li>
		<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="http://hpherald.com/sardinian-adventure-part-2/">My Sardinian Adventure—Part 2</a></li>
		<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="http://hpherald.com/sardinian-adventure-part-3/">My Sardinian Adventure Part 3</a></li>
		<li id="menu-item-39656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39656"><a href="http://hpherald.com/sardinian-adventure-part-4/">My Sardinian Adventure Part 4</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-578"><a href="http://hpherald.com/Nov29.pdf#page=20">Classified</a>
<ul  class="sub-menu">
	<li id="menu-item-4053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4053"><a href="http://hpherald.com/Nov29.pdf#page=19">Service Directory</a></li>
</ul>
</li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://hpherald.com/new-and-improved-digital-archives/">Archives</a></li>
<li id="menu-item-33475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33475"><a href="http://hpherald.com/subscribe-now/">Subscribe</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://hpherald.com/contacts/">Contacts</a></li>
</ul>                </nav>
                <span class="screen-reader-text">Scroll down to content</span>
		<!-- /#main-nav -->
	</div>
            <!-- /#main-nav-wrap -->

					</header>
		<!-- /#header -->
        
	</div>
	<!-- /#headerwrap -->

	<div id="body" class="clearfix">
	

	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">
		
		<div id="contentwrap">
        	
            			<!-- content -->
			<div id="content" class="list-post">
            					
				
<article id="post-40483" class="post clearfix cat-3 post-40483 type-post status-publish format-standard has-post-thumbnail hentry category-front-page has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
	
	<div class="post-content">

					<time datetime="2017-11-29" class="post-date entry-date updated">November 29, 2017</time>
		
					 <h1 class="post-title entry-title"><a href="http://hpherald.com/2017/11/29/african-american-woman-scholar-monument-unveiled-u-c/">African American woman scholar monument unveiled at U. of C.</a> </h1>		
		
		<div class="entry-content">

		
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_40485" style="width: 630px" class="wp-caption alignnone"><img src="http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-008.jpg" alt="" width="630" height="418" class="size-full wp-image-40485" srcset="http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-008.jpg 630w, http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-008-300x199.jpg 300w, http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-008-220x146.jpg 220w, http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-008-474x314.jpg 474w" sizes="(max-width: 630px) 100vw, 630px" /><figcaption class="wp-caption-text">University of Chicago students Asya Akca (far left) and Oluwaseyi “Shea” Omonijo (far right) applaud as the bust of Dr. Georgiana Rose Simpson, the first black woman to receive a Ph.D. from a U.S. university, is unveiled in Mandel Hall, 1131 E. 57th St., Tuesday, Nov. 28. – Marc Monaghan</figcaption></figure>
<p>By TONIA HILL<br />
Staff Writer </p>
<p>Georgiana Rose Simpson was posthumously honored last night at the University of Chicago (U. of C.), nearly 100 years after she became one of the first African-American women in the United States to receive a doctorate from a university. </p>
<p>A bronze bust was unveiled in Dr. Simpson’s honor on Tuesday evening, Nov. 28, at U. of C., where Simpson earned a bachelor’s degree in 1911 and a Ph.D. in 1921. </p>
<p>Asya Akca and Shae Omonijo, two undergraduate students at the U. of C., led the charge in the effort to honor Simpson. </p>
<p>The two students, learned of Simpson’s triumphs and struggles while researching the history of housing at the university, they launched a campaign, the Monumental Woman’s Project (MWP) and raised $50,000 for the completion of the bust.</p>
<p>What interested Akca and Omonijo however, was the lack of images of women on the campus. </p>
<p>“Too often black women’s stories are neglected, untold or hidden,” Omonijo said. “We are often the footnotes in other people’s stories.”</p>
<p>MWP is dedicated to honoring influential women’s accomplishments.</p>
<p>“Dr. Georgiana Rose Simpson’s (AB 1911, AM’20 Ph.D. ’21) life and scholarship have paved the way for women, especially women of color, across all academic disciplines,” said MWP in a written statement.</p>
<p>Simpson was born in 1866 in Washington D.C. to David and Catherine Simpson. </p>
<figure id="attachment_40486" style="width: 630px" class="wp-caption alignnone"><img src="http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-009.jpg" alt="" width="630" height="420" class="size-full wp-image-40486" srcset="http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-009.jpg 630w, http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-009-300x200.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /><figcaption class="wp-caption-text">University of Chicago students Asya Akca (far left) and Oluwaseyi “Shae” Omonijo (far right) pose with sculptor Preston Jackson and the bust he created of Dr. Georgiana Rose Simpson, the first black woman to receive a Ph.D. from a U.S. university, following the statue’s unveiling ceremony in Mandel Hall, 1131 E. 57th St., Tuesday, Nov. 28. – Marc Monaghan</figcaption></figure>
<p>In 1885, she became an elementary school teacher. She traveled abroad to Germany to study the language and later became an instructor in German at M Street High School; it was later known as Dunbar High School in Washington D.C. </p>
<p>She experienced racism upon arrival at U. of C.’s in 1907 when she began her undergraduate coursework. </p>
<p>“She [Simpson] was housed in Green Hall until racism reared its ugly head and several white female residents protested Simpson being allowed to live in their dorm and a number of them moved out in protest,” said Loann J. Honesty King, Central Region and Theta Omega Chapter Historian of Alpha Kappa Alpha Sorority, Incorporated. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>At the time, the Head of Green residence Hall and the Dean of Women decided that Simpson could stay on campus in the dorms. The U. of C. president at the time, Harry Pratt Judson overruled the decision and asked Simpson to find housing off campus, which she did. </p>
<p>Simpson completed coursework through correspondence and summer courses she was awarded her bachelor’s degree in 1911. In 1917, she returned to U. of C. to begin her graduate work. </p>
<p>Her doctoral dissertation was titled, “Herder’s Conception of Das Volk” and in 1921 she was awarded a doctorate in German Philology at the age of 55. </p>
<p>During her time at U. of C. Simpson was initiated into the Beta Chapter of Alpha Kappa Alpha Members of the sorority were present at the presentation on Tuesday night to honor Simpson’s accomplishments. </p>
<p>After receiving her doctorate, Simpson returned to her hometown and continued her work as a teacher in modern languages at Dunbar High School. In 1931, she became a professor at Howard University in Washington, D.C.</p>
<figure id="attachment_40484" style="width: 630px" class="wp-caption alignnone"><img src="http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-010.jpg" alt="" width="630" height="945" class="size-full wp-image-40484" srcset="http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-010.jpg 630w, http://hpherald.com/wp-content/uploads/2017/11/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-010-200x300.jpg 200w" sizes="(max-width: 630px) 100vw, 630px" /><figcaption class="wp-caption-text">The bust of Dr. Georgiana Rose Simpson, the first black woman to receive a Ph.D. from a U.S. university, after its unveiling in Mandel Hall, 1131 E. 57th St., Tuesday, Nov. 28. – Marc Monaghan</figcaption></figure>
<p>She retired from her position at Howard in 1939. She came to know other influential African American scholars such as W.E.B. Dubois, Frederick Douglass, Helen Pitts Douglass, and Carter G. Woodson. </p>
<p>Simpson died on January 27, 1944. She was 78. She never married or had children, which is another reason why Akca and Omonijo wanted to commemorate Simpson’s achievements. </p>
<p>The bronze bust is situated in front of Mandel Hall in the Reynolds Club, 1131 E 57th St., an area that was once reserved for male students.</p>
<p>Local artist Preston Jackson, professor emeritus of sculpture at the School of the Art Institute of Chicago, was commissioned to create the bust.</p>
<p>Jackson works primarily in bronze, and his work is known for its social significance and emphasis on the multicultural experience of life in Chicago and his concern for “those for whom social acceptance is difficult,” according to his website.</p>
<p>“I urge everyone here tonight to think not only about monuments that should be removed across our nation but [to think] also about those that still need to be put up,” Akca said. </p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="themify_builder_content-40483" data-postid="40483" class="themify_builder_content themify_builder_content-40483 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content -->
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->
		
									
						
				
		<div class="post-nav clearfix">
			<span class="prev"><a href="http://hpherald.com/2017/11/29/community-meeting-discuss-special-permit-cooperative-housing/" rel="prev"><span class="arrow">&laquo;</span> Community meeting to discuss special permit for cooperative housing</a></span>			<span class="next"><a href="http://hpherald.com/2017/11/30/push-coalition-host-anniversary-celebration/" rel="next"><span class="arrow">&raquo;</span> PUSH Coalition to Host Anniversary Celebration</a></span>		</div>
		<!-- /.post-nav -->

			
				<!-- comments -->
									


<div id="comments" class="commentwrap">
	
		<h4 class="comment-title">One Comment</h4>

	
	<ol class="commentlist">
				<li id="comment-352027">
			<p class="comment-author">
				<img alt='' src='http://0.gravatar.com/avatar/3d703c9463e6bde4b4aa8a91fed17db7?s=36&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d703c9463e6bde4b4aa8a91fed17db7?s=72&amp;d=mm&amp;r=g 2x' itemprop='image' class='avatar avatar-36 photo' height='36' width='36' />				<cite><a href='http://CentralParkWhereAreTheWomen.org' rel='external nofollow' class='url'>Coline Jenkins</a></cite><br />
				<small class="comment-time"><strong>November 30, 2017</strong> @ 11:44 am</small>
			</p>
			<div class="commententry">
							
				<p>Kudos to U of Chicago for recognizing the excellence and achievement of Dr. Georgiana Rose Simpson, who is now a public role model for the generations that follow in her footsteps.  </p>
<p>Thank you, Asya Akca, Oluwasey Omonijo, Preston Jackson, and your team for breaking the bronze dome over the campus.  </p>
<p>Onward,<br />
Coline Jenkins<br />
Great-Great Granddaughter of Elizabeth Cady Stanton</p>
			</div>
			<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://hpherald.com/2017/11/29/african-american-woman-scholar-monument-unveiled-u-c/?replytocom=352027#respond' onclick='return addComment.moveForm( "comment-352027", "352027", "respond", "40483" )' aria-label='Reply to Coline Jenkins'>Reply</a></p>
		</li><!-- #comment-## -->
	</ol>

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/29/african-american-woman-scholar-monument-unveiled-u-c/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hpherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<style type="text/css">@font-face {font-family: "022914enc";src: url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/022/encrypted.eot?rnd=914");src: url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/022/encrypted.eot?rnd=914#iefix") format("embedded-opentype"),url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/022/encrypted.ttf?rnd=914") format("truetype");font-weight: normal;font-style: normal;}@font-face {font-family: "022914real";src: url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/022/real.eot?rnd=914");src: url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/022/real.eot?rnd=914#iefix") format("embedded-opentype"),url("http://hpherald.com/wp-content/plugins/boom-captcha/fonts/022/real.ttf?rnd=914") format("truetype");font-weight: normal;font-style: normal;}#boomcaptcha .enmask-code {font-family: "022914enc";}#boomcaptcha .enmask-result {font-family: "022914real";}</style><div class="enmask-captcha" id="boomcaptcha"><p class="enmask-code">yNBtK9</p><div class="enmask-control"><div class="enmask-size"><div class="enmask-slider"><span class="enmask-knob"></span></div></div><a href="http://hpherald.com/wp-content/plugins/boom-captcha/index.php?mode=refresh" class="enmask-refresh"></a><div class="enmask-clear"></div></div><div class="enmask-clear"></div><p class="help-msg">Please type the text above:</p><input type="text" name="enmask_code" value="" id="boomcaptchaenmask-code" class="enmask-result" /></div><script type="text/javascript">if (typeof(bookCaptcha) == 'undefined') {var bookCaptcha = null;}(function($) {$(document).ready(function() {bookCaptcha = new enmask.control($('#boomcaptcha'), {"fontsDir":"http:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/fonts\/"});bookCaptcha.setup();});}) (jQuery);</script><script type="text/javascript">
	jQuery(document).ready(function() {
		var validation = new enmask.validation(bookCaptcha, {"loadingText":"Checking the captcha...","errorText":"Captcha code is incorrect","validationUrl":"http:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/index.php?mode=validate"});
		validation.setup();
	});
</script>
<div id="enmask-captcha-checking"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40483' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="194673c5dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- /.commentwrap -->
								<!-- /comments -->
				
                				
			</div>
			<!--/content -->
            				<!-- sidebar-narrow -->
				<aside id="sidebar-alt" role="complementary">
	
	<div class="widgetwrap"><div id="search-3" class="widget widget_search"><h4 class="widgettitle">Search HP Herald</h4><form role="search" method="get" id="searchform" action="http://hpherald.com/">
	<label for='s' class='screen-reader-text'>Search</label> 
	<input type="text" name="s" id="s" value="" />
</form></div></div><div class="widgetwrap"><div id="text-109" class="widget widget_text">			<div class="textwidget"><hr></div>
		</div></div><div class="widgetwrap"><div id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-400835' style='display: none !important;'></div></div></div><div class="widgetwrap"><div id="text-110" class="widget widget_text">			<div class="textwidget"><hr></div>
		</div></div><div class="widget_text widgetwrap"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Read This Week&#8217;s Herald PDF</h4><div class="textwidget custom-html-widget"><a href="http://hpherald.com/Nov29.pdf"><img src="http://hpherald.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-9.06.13-AM.jpg" alt="" width="237" height="300" class="alignnone size-full wp-image-40450" /></a>
</div></div></div>
	</aside>
				<!-- /sidebar-narrow -->
			
		</div>
		<!-- /contentwrap -->


        <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary">
                
                <div class="widgetwrap"><div id="themify-social-links-2" class="widget themify-social-links"><h4 class="widgettitle">Follow Us</h4><ul class="social-links horizontal">
							<li class="social-link-item twitter image-icon icon-large">
								<a href="https://twitter.com/HydeParkHerald" target="_blank"> <img src="http://hpherald.com/wp-content/themes/responz/themify/img/social/twitter.png" alt="Twitter" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook image-icon icon-large">
								<a href="https://www.facebook.com/HydeParkHerald/" target="_blank"> <img src="http://hpherald.com/wp-content/themes/responz/themify/img/social/facebook.png" alt="Facebook" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram image-icon icon-large">
								<a href="https://www.instagram.com/hydeparkherald/" target="_blank"> <img src="http://hpherald.com/wp-content/uploads/2016/12/instagram-app-review-41.png" alt="Instagram" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item rss-feed image-icon icon-large">
								<a href="http://hpherald.com/feed/" target="_blank"> <img src="http://hpherald.com/wp-content/uploads/2016/12/rss.png" alt="RSS Feed" /> </a>
							</li>
							<!-- /themify-link-item --></ul></div></div><div class="widgetwrap"><div id="widget_sp_image-36" class="widget widget_sp_image"><h4 class="widgettitle">Subscribe To Our Print Edition</h4><a href="http://hpherald.com/subscribe-now/" id="" target="_self" class="widget_sp_image-image-link" title="Subscribe To Our Print Edition" rel=""><img width="300" height="281" alt="Subscribe To Our Print Edition" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/03/cofeecup4.jpg" /></a></div></div><div class="widgetwrap"><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">1</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-40491
									ai1ec-event-instance-id-624
									">

									<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;community-yoga-chaturanga-seeds-6&#x2F;&#x3F;instance_id&#x3D;624"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Community Yoga with Chaturanga S...
																							<span class="ai1ec-event-location"
													>@ Arts Incubator, Washington Park</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;community-yoga-chaturanga-seeds-6&#x2F;&#x3F;instance_id&#x3D;624"
		   class="ai1ec-load-event"
			>Community Yoga with Chaturanga S...</a>
					<span class="ai1ec-event-location"
				>@ Arts Incubator, Washington Park</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 1 @ 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Community Yoga with Chaturanga Seeds. 9:30 a.m., Arts Incubator, Washington Park, free, 773-702-9724. The Arts Incubator offers community yoga classes throughout the year. Beginner Yoga is designed with the absolute yoga beginner in mind. The[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-40492
									ai1ec-event-instance-id-625
									">

									<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;closing-keynote-address&#x2F;&#x3F;instance_id&#x3D;625"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:15 pm
											</span>
										
										<span class="ai1ec-event-title">
											Closing Keynote Address
																							<span class="ai1ec-event-location"
													>@ Mandel Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;closing-keynote-address&#x2F;&#x3F;instance_id&#x3D;625"
		   class="ai1ec-load-event"
			>Closing Keynote Address</a>
					<span class="ai1ec-event-location"
				>@ Mandel Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 1 @ 5:15 pm – 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Closing Keynote Address. 5:20 p.m. – 6 p.m., Mandel Hall, 1131 E 57th St., free, 773-834-0858. Address by Ernest Moniz, Former United States Secretary of Energy, Nuclear Physicist, and Co-Chair and CEO of the Nuclear Threat Initiative. To[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-40494
									ai1ec-event-instance-id-627
									">

									<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;phantom-limbs-future-remains-films-jay-rosenblatt&#x2F;&#x3F;instance_id&#x3D;627"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Phantom Limbs and Future Remains...
																							<span class="ai1ec-event-location"
													>@ Logan Center, Screening Room 201</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;phantom-limbs-future-remains-films-jay-rosenblatt&#x2F;&#x3F;instance_id&#x3D;627"
		   class="ai1ec-load-event"
			>Phantom Limbs and Future Remains...</a>
					<span class="ai1ec-event-location"
				>@ Logan Center, Screening Room 201</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 1 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Phantom Limbs and Future Remains: Films by Jay Rosenblatt. 7 p.m., Logan Center, Screening Room 201, 915 E. 60th St., free, 773-702-8596. The Film Studies Center presents a screening of films by Jay Rosenblatt. Since[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-40493
									ai1ec-event-instance-id-626
									">

									<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;revolutionary-song-proletarian-dictatorship-soviet-empire&#x2F;&#x3F;instance_id&#x3D;626"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Revolutionary Song from Proletar...
																							<span class="ai1ec-event-location"
													>@ Smart Museum of Art</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;revolutionary-song-proletarian-dictatorship-soviet-empire&#x2F;&#x3F;instance_id&#x3D;626"
		   class="ai1ec-load-event"
			>Revolutionary Song from Proletar...</a>
					<span class="ai1ec-event-location"
				>@ Smart Museum of Art</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 1 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Revolutionary Song from Proletarian Dictatorship to Soviet Empire. 7 p.m, Smart Museum of Art, 5550 S. Greenwood Ave., free, 773-702-0200. Kiril Tomoff (PhD ’01) returns to the University of Chicago for a presentation that traces[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-40496
									ai1ec-event-instance-id-629
									">

									<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;stand-up-101&#x2F;&#x3F;instance_id&#x3D;629"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Stand Up 101
																							<span class="ai1ec-event-location"
													>@ The Revival</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;stand-up-101&#x2F;&#x3F;instance_id&#x3D;629"
		   class="ai1ec-load-event"
			>Stand Up 101</a>
					<span class="ai1ec-event-location"
				>@ The Revival</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 1 @ 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Stand Up 101. 7:30 p.m., The Revival, 1160 E 55th St., $5. Join us for an evening of laughs featuring promising young comics, storytellers and artists from the University of Chicago. Hosted and curated by[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fhpherald.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><div class="widgetwrap"><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-10" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-9" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-5" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="widget_sp_image-54" class="widget widget_sp_image"><a href="https://www.vanillepatisserie.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/11/Vanille-11-29-17-web-ad-2.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-52" class="widget widget_sp_image"><a href="https://www.onealinsurancegroup.com/landing/medicare-quote-2/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/11/REV2-ONeal-Insurance-Grp-11-29-17-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-51" class="widget widget_sp_image"><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/11/Marian-Realty-11-22-17-web-ad.jpg" /></div></div><div class="widgetwrap"><div id="widget_sp_image-41" class="widget widget_sp_image"><a href="http://www.hydeparkhistory.org/help-us-save-our-historic-cable-car-building/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/04/Hyde-Park-Hist-Society-04.12.17-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-39" class="widget widget_sp_image"><a href="http://mercy-chicago.org" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="262" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/02/Mercy.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-20" class="widget widget_sp_image"><a href="http://sochicago.org/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="269" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2016/12/SOC-OutreachWebSquare-2.jpg" /></a></div></div><div class="widgetwrap"><div id="text-86" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Jerald AD test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8961519614650963"
     data-ad-slot="4434763538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><div class="widgetwrap"><div id="widget_sp_image-49" class="widget widget_sp_image"><a href="http://hpherald.com/category/letters-to-the-editor/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="228" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/07/obit-1.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-48" class="widget widget_sp_image"><a href="http://hpherald.com/obituaries/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="262" alt="" class="attachment-full" style="max-width: 100%;" src="http://hpherald.com/wp-content/uploads/2017/06/obit.jpg" /></a></div></div><div class="widgetwrap"><div id="text-4" class="widget widget_text">			<div class="textwidget"><style>
padding-top: 20px;</style>
</div>
		</div></div>
                <div class="clearfix">
                        <div class="secondary">
                                                </div>
                        <div class="secondary last">
                                                </div>
                </div>
                
                    </aside>
    <!-- /#sidebar -->
    
</div>
<!-- layout-container -->
	



		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo">
        	
				
	<aside class="footer-widgets clearfix" role="complementary">

								<div class="col4-2 first">
				<div id="text-8" class="widget widget_text"><h4 class="widgettitle">Digital Collection</h4>			<div class="textwidget"><a href="http://hpherald.com/new-and-improved-digital-archives/"><img src="http://hpherald.com/wp-content/uploads/2012/12/Archives.jpg" alt="" title="Archives" width="232" height="348" class="alignnone size-full wp-image-944" /></a></div>
		</div>			</div>
								<div class="col4-2 ">
				<div id="text-6" class="widget widget_text"><h4 class="widgettitle">Local Restaurant Menus</h4>			<div class="textwidget"><a href="http://hpherald.com/backups1/restaurant_menus.html"><img src="http://hpherald.com/wp-content/uploads/2012/12/MenuBadge.jpg" alt="" title="MenuBadge" width="232" height="348" class="alignnone size-full wp-image-861" /></a></div>
		</div>			</div>
		
	</aside>
	<!-- /.footer-widgets -->

	
			<nav class="footer-nav-wrap" aria-label="Footer Navigation">
				<p class="back-top"><a href="#header">&uarr;</a></p>
			
							</nav>
			<!-- /footer-nav-wrap -->
	
			<div class="footer-text clearfix">
				<div class="one">© Hyde Park Herald 2017</div>				<div class="two">Local Since 1882</div>			</div>
			<!-- /footer-text --> 

					</footer>
		<!-- /#footer --> 
                
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hpherald.com\/2017\/11\/29\/african-american-woman-scholar-monument-unveiled-u-c\/"},"headline":"African American woman scholar monument unveiled at U. of C.","datePublished":"2017-11-29T17:58:51+00:00","dateModified":"2017-11-29T17:58:51+00:00","author":{"@type":"Person","name":"hph2012"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"By TONIA HILL Staff Writer Georgiana Rose Simpson was posthumously honored last night at the University of Chicago (U. of C.), nearly 100 years after she became one of the first African-American women in the United States to receive a doctorate from a university. A bronze bust was unveiled in Dr. Simpson\u2019s honor on Tuesday [&hellip;]","commentCount":"1","image":{"@type":"ImageObject","url":"http:\/\/hpherald.com\/wp-content\/uploads\/2017\/11\/Dr.-Georgiana-Rose-Simpson-Statue-Unveiling-008.jpg","width":630,"height":418},"comment":[{"@type":"Comment","author":{"@type":"Person","name":"Najwa Dali"},"text":"THANK YOU ALL!  So excited and proud to read about this awesome woman!"},{"@type":"Comment","author":{"@type":"Person","name":"C A Lofton"},"text":"Congratulations and thanks for establishing this commemorative bust of Dr. Georgiana Rose Simpson. The University of Chicago\u2019s recognition of Dr. Simpson\u2019s historic academic achievement is long over due. Additionally, placing this commissioned bronze statue in Mandel Hall is another fitting tribute to this U. of C. graduate.\r\n\r\nThanks again,\r\n C A Lofton\r\n Daughter of Lilliard Reams Lofton \u2013 Class of 1940"},{"@type":"Comment","author":{"@type":"Person","name":"C A Lofton"},"text":"Congratulations and thanks for establishing this commemorative bust of  Dr. Georgiana Rose Simpson. The University of Chicago's  recognition of Dr. Simpson's historic academic achievement is long over due. Additionally, placing this commissioned bronze statue in Mandel Hall is another fitting tribute to this U. of C. graduate.\r\n\r\nThanks again,\r\nC A Lofton\r\nDaughter of Lilliard Reams Lofton - Class of 1940"},{"@type":"Comment","author":{"@type":"Person","name":"Coline Jenkins"},"text":"Kudos to U of Chicago for recognizing the excellence and achievement of Dr. Georgiana Rose Simpson, who is now a public role model for the generations that follow in her footsteps.  \r\n\r\nThank you, Asya Akca, Oluwasey Omonijo, Preston Jackson, and your team for breaking the bronze dome over the campus.  \r\n\r\nOnward,\r\nColine Jenkins\r\nGreat-Great Granddaughter of Elizabeth Cady Stanton"}]}]</script><!-- /SCHEMA END --><!-- wp_footer -->


<script>
    jQuery(document).ready(function () {
		jQuery.post('http://hpherald.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='fm-jquery-ui-css'  href='http://hpherald.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='fm-frontend-css'  href='http://hpherald.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='fm-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://hpherald.com/wp-content/plugins/form-maker/css/fm-animate.css?ver=1.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hpherald.com/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.2.6","url":"http:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","map_key":null,"includesURL":"http:\/\/hpherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"themify.dropdown":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder","framework_url":"http:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","version":"3.2.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hpherald.com/wp-content/themes/responz/themify/js/main.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/hpherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hpherald.com/wp-content/themes/responz/js/themify.script.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://hpherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://hpherald.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.18'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hpherald.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"plugin_url":"http:\/\/hpherald.com\/wp-content\/plugins\/form-maker","form_maker_admin_ajax":"http:\/\/hpherald.com\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hpherald.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.12.5'></script>

</body>
</html>