
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><title>‘Food and Diet in Ancient Egypt’ lunchtime discusssion at OI this Turhsday - hpherald.com</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://hpherald.com/2018/07/02/food-and-diet-in-ancient-egypt-lunchtime-discusssion-at-oi-this-turhsday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Food and Diet in Ancient Egypt’ lunchtime discusssion at OI this Turhsday - hpherald.com" />
<meta property="og:description" content="By AARON GETTINGER Staff Writer Sasha Rohret, a doctoral student in Egyptian archaeology at the University of Chicago, will discuss how art, texts and objects at the Oriental Institute, 1155 E. 58th St., inform us about food, nutrition and diet in ancient Egyptian culture. They depicted practices of food production and consumption in various forms &hellip;" />
<meta property="og:url" content="https://hpherald.com/2018/07/02/food-and-diet-in-ancient-egypt-lunchtime-discusssion-at-oi-this-turhsday/" />
<meta property="og:site_name" content="hpherald.com" />
<meta property="article:section" content="Front Page no pic" />
<meta property="article:published_time" content="2018-07-02T19:13:25-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By AARON GETTINGER Staff Writer Sasha Rohret, a doctoral student in Egyptian archaeology at the University of Chicago, will discuss how art, texts and objects at the Oriental Institute, 1155 E. 58th St., inform us about food, nutrition and diet in ancient Egyptian culture. They depicted practices of food production and consumption in various forms [&hellip;]" />
<meta name="twitter:title" content="‘Food and Diet in Ancient Egypt’ lunchtime discusssion at OI this Turhsday - hpherald.com" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Feed" href="https://hpherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Comments Feed" href="https://hpherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; ‘Food and Diet in Ancient Egypt’ lunchtime discusssion at OI this Turhsday Comments Feed" href="https://hpherald.com/2018/07/02/food-and-diet-in-ancient-egypt-lunchtime-discusssion-at-oi-this-turhsday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hpherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//hpherald.com/wp-content/plugins/all-in-one-event-calendar/cache/404e269b_ai1ec_parsed_css.css?ver=2.5.30' type='text/css' media='all' />
<link rel='stylesheet' id='enmask_captcha_control-css'  href='https://hpherald.com/wp-content/plugins/boom-captcha/css/captcha.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://hpherald.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://hpherald.com/?mcsf_action=main_css&#038;ver=4.9.6' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://hpherald.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themify-common-css'  href='https://hpherald.com/wp-content/themes/responz/themify/css/themify.common.css?ver=4.9.6' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="builder-styles-css" id="builder-styles-css">
<link rel='stylesheet' id='mk-skitter-css-css'  href='https://hpherald.com/wp-content/plugins/mk-slider/css/skitter.styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='https://hpherald.com/wp-content/themes/responz/themify/fontawesome/css/font-awesome.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://hpherald.com/wp-content/themes/responz/style.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://hpherald.com/wp-content/themes/responz/media-queries.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arapey%3A400italic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://hpherald.com/wp-content/uploads/themify-customizer.css?ver=18.06.29.11.30.08' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=%22Times+New+Roman%22%2C+Times%2C+serif%7C%22Times+New+Roman%22%2C+Times%2C+serif%7CFanwood+Text%7CAlegreya%3Anormal%2Cbold&#038;subset=latin%2Carabic%2Ccyrillic&#038;ver=4.9.6' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/boom-captcha/js/control.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/boom-captcha/js/validation.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/hpherald.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/featured-item-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/featured-item-slider/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mk-slider/js/jquery.easing.1.3.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mk-slider/js/jquery.animate-colors-min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mk-slider/js/jquery.skitter.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5953af3a888f6e0012f2e80d'></script>
<link rel='https://api.w.org/' href='https://hpherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hpherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hpherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://hpherald.com/?p=44190' />
<link rel="alternate" type="application/json+oembed" href="https://hpherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhpherald.com%2F2018%2F07%2F02%2Ffood-and-diet-in-ancient-egypt-lunchtime-discusssion-at-oi-this-turhsday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hpherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhpherald.com%2F2018%2F07%2F02%2Ffood-and-diet-in-ancient-egypt-lunchtime-discusssion-at-oi-this-turhsday%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":44190,"post_name":"food-and-diet-in-ancient-egypt-lunchtime-discusssion-at-oi-this-turhsday","post_title":"\u2018Food and Diet in Ancient Egypt\u2019 lunchtime discusssion at OI this Turhsday","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":17,"name":"Front Page no pic","slug":"front-page-no-pic","term_group":0,"term_taxonomy_id":17,"taxonomy":"category","description":"","parent":0,"count":2790,"filter":"raw","cat_ID":17,"category_count":2790,"category_description":"","cat_name":"Front Page no pic","category_nicename":"front-page-no-pic","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"hph2012","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="304332" async></script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>


<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #ffffff;
background-repeat: repeat;
background-position: left top;
}

#nav-bar {
background-image: none;
background-repeat: repeat;
background-position: left top;
}

#headerwrap {
background-color: #ffffff;
background-repeat: repeat;
}

#footerwrap {
background-image: none;
}

body {
color: #3b3b3b;
}

a {
color: #51679c;
}

a:hover {
color: #9c305b;
}

h1 {
font-weight: normal;
font-style: normal;
text-decoration: none;
}

h3 {
font-family: ""Times New Roman", Times, serif";
color: #000000;
font-style: normal;
}

h5 {
font-family: ""Times New Roman", Times, serif";
font-weight: bold;
font-style: normal;
}

input[type=reset], input[type=submit] {
background-color: #318ef7;
border: 0px solid ##000000;
color: #f00e0e;
}

input[type=reset]:hover, input[type=submit]:hover {
background-color: #0954ab;
border: 0px solid ##c4c4c4;
color: #ffffff;
}

#header {
background-color: #ffffff;
height: 165px;
}

#site-logo a {
color: #000000;
font-size: 30px;
font-weight: bold;
font-style: normal;
}

#main-nav a {
font-size: 1.4em;
color: #000000;
}

#main-nav .current_page_item a, #main-nav .current-menu-item a {
color: #7f2c31;
}

.post-title {
font-weight: bold;
}

.post-meta, .post-meta em {
color: #db5a1f;
}

#sidebar .widget {
padding: 0px;
margin: 5px;
}

#sidebar .widgettitle {
color: #7f2c31;
font-size: 18px;
font-weight: bold;
background-color: #ffffff;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
margin-left: 0px;
}

#footer .widgettitle {
color: #ffffff;
}

</style>

<!-- custom css -->

<style type='text/css'>.carousel-pager{
display: none !important;
}

.widgettitle{
color:#7F2C31;
}

.wordpress-post-tabs-skin-default .ui-tabs .ui-tabs-nav li a {
    background-color: #EFEFEF;
    color: #5E5E5E !important;
    float: left;
    font-size: 2em;
    line-height: 24px !important;
    padding: 4px 10px !important;
    text-decoration: none;
}

#contentwrap, #sidebar{
padding-top:1%;

}

#fullwidth-banner {
width: 975px;
margin: 0 auto;
}

.post-content{
border-bottom:1px dotted #b8b8b8;
padding-bottom:10px;
}

.page-title {
margin-bottom:30px;
margin-top:20px;
}

.header-widget {
	position: absolute;
	top: 0px;
	right: 0;
}

.wp-caption-text {
  font-family:Georgia, 'Times New Roman', Times, serif;
  font-size:95%;
  font-style:italic;
  font-variant:normal;
  font-weight:normal;
  line-height:120%;
  margin:6px 0;
  text-align:left;
}
.post-title a{
color:#000000;
}

.juiz_sps_totalcount {
	border-radius: 3px;
visibility:hidden;

}

box_skitter .label_skitter p{
font: 14px arial,tahoma;
    letter-spacing: 1px;
    margin: 0;
    padding: 5px;
}

#main-nav a {
padding:0 15px; 
}
input[type="submit"], button
{
  -webkit-appearance:none;
  background-color:#000000;
  border:none;
  border-radius:2px;
  color:#FFFFFF;
  cursor:pointer;
  padding:7px 20px;
}</style>

<link href="https://hpherald.com/wp-content/uploads/2012/12/HPH.png" rel="shortcut icon" /> 

	<script>
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-44190 single-format-standard themify-fw-3-2-6 responz-1-8-8 skin-default not-ie default_width sidebar2 no-home no-touch themify_lightboxed_images">

<script type="text/javascript">
	function themifyMobileMenuTrigger() {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			jQuery( 'body' ).addClass( 'mobile_menu_active' );
		} else {
			jQuery( 'body' ).removeClass( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	jQuery( window ).resize( themifyMobileMenuTrigger );
</script>
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<nav id="nav-bar" aria-label="Top Bar Navigation">
			<div class="pagewidth clearfix">
							</div>
			<span class="screen-reader-text">Scroll down to content</span>
		</nav>
		<!-- /nav-bar -->

				<header id="header" class="pagewidth" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
        	
			<div id="site-logo"><a href="https://hpherald.com/" title="hpherald.com"><img src="https://hpherald.com/wp-content/uploads/2017/10/Nov2013HPHLogo.jpg" alt="hpherald.com" title="hpherald.com" /></a></div>
											<div id="site-description" class="site-description"><span>Hyde Park Herald | HPHerald.com</span></div>
			
			<aside class="header-widget" role="complementary">
							</aside>
			<!--/header widget -->

			
			<aside class="social-widget" role="complementary">
				
							</aside>
			<!-- /.social-widget -->

            <div id="main-nav-wrap">
                <div id="menu-icon" class="mobile-button">
                	<span class="screen-reader-text">Menu</span>
                </div>
                <nav itemscope="itemscope" aria-label="Main Navigation" itemtype="https://schema.org/SiteNavigationElement">
                    <ul id="main-nav" class="main-nav menu-name-main-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-213"><a href="https://hpherald.com">Home</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-214"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://hpherald.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4272"><a href="https://hpherald.com/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216"><a href="#">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="https://hpherald.com/category/guest-columns/">Guest Columns</a></li>
		<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://hpherald.com/category/political-reports/">Political Reports</a></li>
	</ul>
</li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://hpherald.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-35908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35908"><a href="https://hpherald.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://hpherald.com/calendar/">Calendar</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226"><a href="#">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://hpherald.com/category/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-227"><a href="https://hpherald.com/category/theater-reviews/">Theater Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-39313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39313"><a href="https://hpherald.com/sardinian-adventure-part-1/">My Sardinian Adventure—Part 1</a></li>
		<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://hpherald.com/sardinian-adventure-part-2/">My Sardinian Adventure—Part 2</a></li>
		<li id="menu-item-39311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39311"><a href="https://hpherald.com/sardinian-adventure-part-3/">My Sardinian Adventure Part 3</a></li>
		<li id="menu-item-39656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39656"><a href="https://hpherald.com/sardinian-adventure-part-4/">My Sardinian Adventure Part 4</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-578"><a href="https://hpherald.com/Jun20.pdf#page=18">Classified</a>
<ul class="sub-menu">
	<li id="menu-item-4053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4053"><a href="https://hpherald.com/Jun20.pdf#page=17">Service Directory</a></li>
</ul>
</li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="https://hpherald.com/new-and-improved-digital-archives/">Archives</a></li>
<li id="menu-item-33475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33475"><a href="https://hpherald.com/subscribe-now/">Subscribe</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://hpherald.com/contacts/">Contacts</a></li>
</ul>                </nav>
                <span class="screen-reader-text">Scroll down to content</span>
		<!-- /#main-nav -->
	</div>
            <!-- /#main-nav-wrap -->

					</header>
		<!-- /#header -->
        
	</div>
	<!-- /#headerwrap -->

	<div id="body" class="clearfix">
	

	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">
		
		<div id="contentwrap">
        	
            			<!-- content -->
			<div id="content" class="list-post">
            					
				
<article id="post-44190" class="post clearfix cat-17 post-44190 type-post status-publish format-standard hentry category-front-page-no-pic has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
			
		
			
	<div class="post-content">

					<time datetime="2018-07-02" class="post-date entry-date updated">July 2, 2018</time>
		
					 <h1 class="post-title entry-title"><a href="https://hpherald.com/2018/07/02/food-and-diet-in-ancient-egypt-lunchtime-discusssion-at-oi-this-turhsday/">‘Food and Diet in Ancient Egypt’ lunchtime discusssion at OI this Turhsday</a> </h1>		
		
		<div class="entry-content">

		
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>By AARON GETTINGER<br />
Staff Writer</p>
<p>Sasha Rohret, a doctoral student in Egyptian archaeology at the University of Chicago, will discuss how art, texts and objects at the Oriental Institute, 1155 E. 58th St., inform us about food, nutrition and diet in ancient Egyptian culture. They depicted practices of food production and consumption in various forms of media on display at the museum. </p>
<p>The 45-minute talk and interactive experience begins at 12:15 p.m. Registration is not required.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><a href="mailto:a.gettinger@hpherald.com?Subject=Info">a.gettinger@hpherald.com</a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="themify_builder_content-44190" data-postid="44190" class="themify_builder_content themify_builder_content-44190 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content -->
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->
		
									
						
				
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://hpherald.com/2018/07/01/a10-restaurant-announces-closing/" rel="prev"><span class="arrow">&laquo;</span> A10 restaurant announces closing</a></span>			<span class="next"><a href="https://hpherald.com/2018/07/02/chicago-area-runners-association-and-chicago-park-district-to-host-free-timed-5k-and-1-mile-runs/" rel="next"><span class="arrow">&raquo;</span> Chicago Area Runners Association and Chicago Park District to host free timed 5K and 1 mile runs</a></span>		</div>
		<!-- /.post-nav -->

			
				<!-- comments -->
									


<div id="comments" class="commentwrap">
	
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/02/food-and-diet-in-ancient-egypt-lunchtime-discusssion-at-oi-this-turhsday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hpherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<style type="text/css">@font-face {font-family: "009394enc";src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/009/encrypted.eot?rnd=394");src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/009/encrypted.eot?rnd=394#iefix") format("embedded-opentype"),url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/009/encrypted.ttf?rnd=394") format("truetype");font-weight: normal;font-style: normal;}@font-face {font-family: "009394real";src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/009/real.eot?rnd=394");src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/009/real.eot?rnd=394#iefix") format("embedded-opentype"),url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/009/real.ttf?rnd=394") format("truetype");font-weight: normal;font-style: normal;}#boomcaptcha .enmask-code {font-family: "009394enc";}#boomcaptcha .enmask-result {font-family: "009394real";}</style><div class="enmask-captcha" id="boomcaptcha"><p class="enmask-code">Udfe</p><div class="enmask-control"><div class="enmask-size"><div class="enmask-slider"><span class="enmask-knob"></span></div></div><a href="https://hpherald.com/wp-content/plugins/boom-captcha/index.php?mode=refresh" class="enmask-refresh"></a><div class="enmask-clear"></div></div><div class="enmask-clear"></div><p class="help-msg">Please type the text above:</p><input type="text" name="enmask_code" value="" id="boomcaptchaenmask-code" class="enmask-result" /></div><script type="text/javascript">if (typeof(bookCaptcha) == 'undefined') {var bookCaptcha = null;}(function($) {$(document).ready(function() {bookCaptcha = new enmask.control($('#boomcaptcha'), {"fontsDir":"https:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/fonts\/"});bookCaptcha.setup();});}) (jQuery);</script><script type="text/javascript">
	jQuery(document).ready(function() {
		var validation = new enmask.validation(bookCaptcha, {"loadingText":"Checking the captcha...","errorText":"Captcha code is incorrect","validationUrl":"https:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/index.php?mode=validate"});
		validation.setup();
	});
</script>
<div id="enmask-captcha-checking"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44190' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6618fd589" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- /.commentwrap -->
								<!-- /comments -->
				
                				
			</div>
			<!--/content -->
            				<!-- sidebar-narrow -->
				<aside id="sidebar-alt" role="complementary">
	
	<div class="widgetwrap"><div id="search-3" class="widget widget_search"><h4 class="widgettitle">Search HP Herald</h4><form role="search" method="get" id="searchform" action="https://hpherald.com/">
	<label for='s' class='screen-reader-text'>Search</label> 
	<input type="text" name="s" id="s" value="" />
</form></div></div><div class="widgetwrap"><div id="text-109" class="widget widget_text">			<div class="textwidget"><hr></div>
		</div></div><div class="widgetwrap"><div id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-400835' style='display: none !important;'></div></div></div><div class="widgetwrap"><div id="text-110" class="widget widget_text">			<div class="textwidget"><hr></div>
		</div></div><div class="widget_text widgetwrap"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Read This Week&#8217;s Herald PDF</h4><div class="textwidget custom-html-widget"><a href="https://hpherald.com/Jun27.pdf"><img src="https://hpherald.com/wp-content/uploads/2018/06/NuCover.jpg" alt="" width="237" height="299" class="alignnone size-full wp-image-44126" /></a>
</div></div></div>
	</aside>
				<!-- /sidebar-narrow -->
			
		</div>
		<!-- /contentwrap -->


        <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary">
                
                <div class="widgetwrap"><div id="adrotate_widgets-10" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="themify-social-links-2" class="widget themify-social-links"><h4 class="widgettitle">Follow Us</h4><ul class="social-links horizontal">
							<li class="social-link-item twitter image-icon icon-large">
								<a href="https://twitter.com/HydeParkHerald" target="_blank"> <img src="https://hpherald.com/wp-content/themes/responz/themify/img/social/twitter.png" alt="Twitter" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook image-icon icon-large">
								<a href="https://www.facebook.com/HydeParkHerald/" target="_blank"> <img src="https://hpherald.com/wp-content/themes/responz/themify/img/social/facebook.png" alt="Facebook" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram image-icon icon-large">
								<a href="https://www.instagram.com/hydeparkherald/" target="_blank"> <img src="https://hpherald.com/wp-content/uploads/2016/12/instagram-app-review-41.png" alt="Instagram" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item rss-feed image-icon icon-large">
								<a href="https://hpherald.com/feed/" target="_blank"> <img src="https://hpherald.com/wp-content/uploads/2016/12/rss.png" alt="RSS Feed" /> </a>
							</li>
							<!-- /themify-link-item --></ul></div></div><div class="widgetwrap"><div id="widget_sp_image-36" class="widget widget_sp_image"><h4 class="widgettitle">Subscribe To Our Print Edition</h4><a href="https://hpherald.com/subscribe-now/" target="_self" class="widget_sp_image-image-link" title="Subscribe To Our Print Edition"><img width="300" height="281" alt="Subscribe To Our Print Edition" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/03/cofeecup4.jpg" /></a></div></div><div class="widgetwrap"><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-9" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-5" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="widget_sp_image-40" class="widget widget_sp_image"><a href="https://www.stopnewsprinttariffs.org/join-the-fight-to-protect-u-s-jobs/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2018/06/6.19.18_banner_annimation_onevmany-300x250-002.gif" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-54" class="widget widget_sp_image"><a href="http://firstthurs.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="252" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2018/07/U-of-C-First-Thursday-06-27-18-web-Ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-39" class="widget widget_sp_image"><a href="https://www.facebook.com/NellaHydePark/?ref=bookmarks" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2018/06/Replacement-for-Nella-Pizza-Pasta1D9A2BE-2.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-53" class="widget widget_sp_image"><a href="https://hpherald.com/assmnt2018.pdf" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full" style="max-width: 100%;" srcset="https://hpherald.com/wp-content/uploads/2018/06/assess2.jpg 300w, https://hpherald.com/wp-content/uploads/2018/06/assess2-150x150.jpg 150w, https://hpherald.com/wp-content/uploads/2018/06/assess2-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://hpherald.com/wp-content/uploads/2018/06/assess2.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-41" class="widget widget_sp_image"><a href="http://www.hydeparkhistory.org/help-us-save-our-historic-cable-car-building/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/04/Hyde-Park-Hist-Society-04.12.17-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-20" class="widget widget_sp_image"><a href="http://sochicago.org/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="269" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2016/12/SOC-OutreachWebSquare-2.jpg" /></a></div></div><div class="widgetwrap"><div id="text-86" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Jerald AD test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8961519614650963"
     data-ad-slot="4434763538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><div class="widgetwrap"><div id="widget_sp_image-51" class="widget widget_sp_image"><a href="https://hpherald.com/primary-election-coverage-2018/" target="_self" class="widget_sp_image-image-link"><img width="300" height="262" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2018/03/LilCoverage2.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-49" class="widget widget_sp_image"><a href="https://hpherald.com/category/letters-to-the-editor/" target="_self" class="widget_sp_image-image-link"><img width="300" height="228" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/07/obit-1.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-48" class="widget widget_sp_image"><a href="https://hpherald.com/obituaries/" target="_self" class="widget_sp_image-image-link"><img width="300" height="262" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/06/obit.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-50" class="widget widget_sp_image"><h4 class="widgettitle">Lost Hyde Park Series</h4><a href="https://hpherald.com/chicagos-historic-hyde-park/" target="_blank" class="widget_sp_image-image-link" title="Lost Hyde Park Series"><img width="289" height="352" alt="Lost Hyde Park Series" class="attachment-full" style="max-width: 100%;" srcset="https://hpherald.com/wp-content/uploads/2017/12/FrontPageHistoricBadge10.jpg 289w, https://hpherald.com/wp-content/uploads/2017/12/FrontPageHistoricBadge10-246x300.jpg 246w" sizes="(max-width: 289px) 100vw, 289px" src="https://hpherald.com/wp-content/uploads/2017/12/FrontPageHistoricBadge10.jpg" /></a></div></div><div class="widgetwrap"><div id="text-4" class="widget widget_text">			<div class="textwidget"><style>
padding-top: 20px;</style>
</div>
		</div></div>
                <div class="clearfix">
                        <div class="secondary">
                                                </div>
                        <div class="secondary last">
                                                </div>
                </div>
                
                    </aside>
    <!-- /#sidebar -->
    
</div>
<!-- layout-container -->
	



		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo">
        	
				
	<aside class="footer-widgets clearfix" role="complementary">

								<div class="col4-2 first">
				<div id="text-8" class="widget widget_text"><h4 class="widgettitle">Digital Collection</h4>			<div class="textwidget"><a href="https://hpherald.com/new-and-improved-digital-archives/"><img src="https://hpherald.com/wp-content/uploads/2012/12/Archives.jpg" alt="" title="Archives" width="232" height="348" class="alignnone size-full wp-image-944" /></a></div>
		</div>			</div>
								<div class="col4-2 ">
				<div id="text-6" class="widget widget_text"><h4 class="widgettitle">Local Restaurant Menus</h4>			<div class="textwidget"><a href="https://hpherald.com/backups1/restaurant_menus.html"><img src="https://hpherald.com/wp-content/uploads/2012/12/MenuBadge.jpg" alt="" title="MenuBadge" width="232" height="348" class="alignnone size-full wp-image-861" /></a></div>
		</div>			</div>
		
	</aside>
	<!-- /.footer-widgets -->

	
			<nav class="footer-nav-wrap" aria-label="Footer Navigation">
				<p class="back-top"><a href="#header">&uarr;</a></p>
			
							</nav>
			<!-- /footer-nav-wrap -->
	
			<div class="footer-text clearfix">
				<div class="one">© Hyde Park Herald 2017</div>				<div class="two">Local Since 1882</div>			</div>
			<!-- /footer-text --> 

					</footer>
		<!-- /#footer --> 
                
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/hpherald.com\/2018\/07\/02\/food-and-diet-in-ancient-egypt-lunchtime-discusssion-at-oi-this-turhsday\/"},"headline":"\u2018Food and Diet in Ancient Egypt\u2019 lunchtime discusssion at OI this Turhsday","datePublished":"2018-07-02T19:13:25+00:00","dateModified":"2018-07-02T19:13:25+00:00","author":{"@type":"Person","name":"hph2012"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"By AARON GETTINGER Staff Writer Sasha Rohret, a doctoral student in Egyptian archaeology at the University of Chicago, will discuss how art, texts and objects at the Oriental Institute, 1155 E. 58th St., inform us about food, nutrition and diet in ancient Egyptian culture. They depicted practices of food production and consumption in various forms [&hellip;]","commentCount":"0"}]</script><!-- /SCHEMA END --><!-- wp_footer -->


<script>
    jQuery(document).ready(function () {
		jQuery.post('https://hpherald.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='fm-jquery-ui-css'  href='https://hpherald.com/wp-content/plugins/form-maker/css/jquery-ui.custom.css?ver=1.12.26' type='text/css' media='all' />
<link rel='stylesheet' id='fm-frontend-css'  href='https://hpherald.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.12.26' type='text/css' media='all' />
<link rel='stylesheet' id='fm-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='https://hpherald.com/wp-content/plugins/form-maker/css/fm-animate.css?ver=1.12.26' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hpherald.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.2.6","url":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","map_key":null,"includesURL":"https:\/\/hpherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":0,"themify.framework":0,"lightbox":0,"themify-builder-style":0},"js":{"backstretch.themify-version":0,"themify.dropdown":0,"themify.builder.script":0,"themify.scroll-highlight":0,"themify-youtube-bg":0,"themify.parallaxit":0}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder","framework_url":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","version":"3.2.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/themes/responz/themify/js/main.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/hpherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/themes/responz/js/themify.script.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://hpherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"plugin_url":"https:\/\/hpherald.com\/wp-content\/plugins\/form-maker","form_maker_admin_ajax":"https:\/\/hpherald.com\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.12.26'></script>

</body>
</html>