
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><title>Exhibit set to honor HP photographer - hpherald.com</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://hpherald.com/2019/07/22/exhibit-set-to-honor-hp-photographer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exhibit set to honor HP photographer - hpherald.com" />
<meta property="og:description" content="By SAMANTHA SMYLIE Staff writer The Hyde Park Historical Society is set to honor Hyde Parker, activist and documentarian Nancy Campbell Hays by exhibiting her photographs in the fall and digitizing her photographs for the public to see what she captured during her time in Hyde Park over the years. Hays was born in 1923 &hellip;" />
<meta property="og:url" content="https://hpherald.com/2019/07/22/exhibit-set-to-honor-hp-photographer/" />
<meta property="og:site_name" content="hpherald.com" />
<meta property="article:section" content="Front Page no pic" />
<meta property="article:published_time" content="2019-07-22T22:36:38+00:00" />
<meta property="article:modified_time" content="2019-07-22T22:37:12+00:00" />
<meta property="og:updated_time" content="2019-07-22T22:37:12+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By SAMANTHA SMYLIE Staff writer The Hyde Park Historical Society is set to honor Hyde Parker, activist and documentarian Nancy Campbell Hays by exhibiting her photographs in the fall and digitizing her photographs for the public to see what she captured during her time in Hyde Park over the years. Hays was born in 1923 [&hellip;]" />
<meta name="twitter:title" content="Exhibit set to honor HP photographer - hpherald.com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hpherald.com/#website","url":"https://hpherald.com/","name":"hpherald.com","potentialAction":{"@type":"SearchAction","target":"https://hpherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://hpherald.com/2019/07/22/exhibit-set-to-honor-hp-photographer/#webpage","url":"https://hpherald.com/2019/07/22/exhibit-set-to-honor-hp-photographer/","inLanguage":"en-US","name":"Exhibit set to honor HP photographer - hpherald.com","isPartOf":{"@id":"https://hpherald.com/#website"},"datePublished":"2019-07-22T22:36:38+00:00","dateModified":"2019-07-22T22:37:12+00:00","author":{"@id":"https://hpherald.com/#/schema/person/c245accf313712bb393c676376439915"}},{"@type":["Person"],"@id":"https://hpherald.com/#/schema/person/c245accf313712bb393c676376439915","name":"hph2012","image":{"@type":"ImageObject","@id":"https://hpherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c4770c6c3a6cb0c040e5c034899d4820?s=96&d=mm&r=g","caption":"hph2012"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Feed" href="https://hpherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Comments Feed" href="https://hpherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Exhibit set to honor HP photographer Comments Feed" href="https://hpherald.com/2019/07/22/exhibit-set-to-honor-hp-photographer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hpherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//hpherald.com/wp-content/plugins/all-in-one-event-calendar/cache/899338bd_ai1ec_parsed_css.css?ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='enmask_captcha_control-css'  href='https://hpherald.com/wp-content/plugins/boom-captcha/css/captcha.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://hpherald.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://hpherald.com/?mcsf_action=main_css&#038;ver=5.2.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://hpherald.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themify-common-css'  href='https://hpherald.com/wp-content/themes/responz/themify/css/themify.common.css?ver=5.2.2' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="builder-styles-css" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://hpherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hpherald.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mk-skitter-css-css'  href='https://hpherald.com/wp-content/plugins/mk-slider/css/skitter.styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='https://hpherald.com/wp-content/themes/responz/themify/fontawesome/css/font-awesome.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://hpherald.com/wp-content/themes/responz/style.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://hpherald.com/wp-content/themes/responz/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arapey%3A400italic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://hpherald.com/wp-content/uploads/themify-customizer.css?ver=19.07.02.11.19.03' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=%22Times+New+Roman%22%2C+Times%2C+serif%7C%22Times+New+Roman%22%2C+Times%2C+serif%7C%22Times+New+Roman%22%2C+Times%2C+serif%7CFanwood+Text%7CAlegreya%3Anormal%2Cbold&#038;subset=latin%2Carabic%2Ccyrillic&#038;ver=5.2.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/boom-captcha/js/control.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/boom-captcha/js/validation.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/hpherald.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/featured-item-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/featured-item-slider/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mk-slider/js/jquery.easing.1.3.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mk-slider/js/jquery.animate-colors-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mk-slider/js/jquery.skitter.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5953af3a888f6e0012f2e80d'></script>
<link rel='https://api.w.org/' href='https://hpherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hpherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hpherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://hpherald.com/?p=49553' />
<link rel="alternate" type="application/json+oembed" href="https://hpherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhpherald.com%2F2019%2F07%2F22%2Fexhibit-set-to-honor-hp-photographer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hpherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhpherald.com%2F2019%2F07%2F22%2Fexhibit-set-to-honor-hp-photographer%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":49553,"post_name":"exhibit-set-to-honor-hp-photographer","post_title":"Exhibit set to honor HP photographer","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":17,"name":"Front Page no pic","slug":"front-page-no-pic","term_group":0,"term_taxonomy_id":17,"taxonomy":"category","description":"","parent":0,"count":3363,"filter":"raw","cat_ID":17,"category_count":3363,"category_description":"","cat_name":"Front Page no pic","category_nicename":"front-page-no-pic","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"hph2012","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="304332" async></script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>


<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #ffffff;
background-repeat: repeat;
background-position: left top;
}

#nav-bar {
background-image: none;
background-repeat: repeat;
background-position: left top;
}

#headerwrap {
background-color: #ffffff;
background-repeat: repeat;
}

#footerwrap {
background-image: none;
}

body {
color: #3b3b3b;
}

a {
color: #51679c;
}

a:hover {
color: #9c305b;
}

h1 {
font-weight: normal;
font-style: normal;
text-decoration: none;
}

h2 {
font-family: ""Times New Roman", Times, serif";
font-size: 20px;
font-weight: normal;
font-style: normal;
}

h3 {
font-family: ""Times New Roman", Times, serif";
color: #000000;
font-style: normal;
}

h5 {
font-family: ""Times New Roman", Times, serif";
font-weight: bold;
font-style: normal;
}

input[type=reset], input[type=submit] {
background-color: #318ef7;
border: 0px solid ##000000;
color: #f00e0e;
}

input[type=reset]:hover, input[type=submit]:hover {
background-color: #0954ab;
border: 0px solid ##c4c4c4;
color: #ffffff;
}

#header {
background-color: #ffffff;
height: 265px;
}

#site-logo a {
color: #000000;
font-size: 30px;
font-weight: bold;
font-style: normal;
}

#main-nav a {
font-size: 1.4em;
color: #000000;
}

#main-nav .current_page_item a, #main-nav .current-menu-item a {
color: #7f2c31;
}

.post-title {
font-weight: bold;
}

.post-meta, .post-meta em {
color: #db5a1f;
}

#sidebar .widget {
padding: 0px;
margin: 5px;
}

#sidebar .widgettitle {
color: #7f2c31;
font-size: 18px;
font-weight: bold;
background-color: #ffffff;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
margin-left: 0px;
}

#footer .widgettitle {
color: #ffffff;
}

</style>

<!-- custom css -->

<style type='text/css'>.carousel-pager{
display: none !important;
}

.widgettitle{
color:#7F2C31;
}

.wordpress-post-tabs-skin-default .ui-tabs .ui-tabs-nav li a {
    background-color: #EFEFEF;
    color: #5E5E5E !important;
    float: left;
    font-size: 2em;
    line-height: 24px !important;
    padding: 4px 10px !important;
    text-decoration: none;
}

#contentwrap, #sidebar{
padding-top:1%;

}

#fullwidth-banner {
width: 975px;
margin: 0 auto;
}

.post-content{
border-bottom:1px dotted #b8b8b8;
padding-bottom:10px;
}

.page-title {
margin-bottom:30px;
margin-top:20px;
}

.header-widget {
	position: absolute;
	top: 0px;
	right: 0;
}

.wp-caption-text {
  font-family:Georgia, 'Times New Roman', Times, serif;
  font-size:95%;
  font-style:italic;
  font-variant:normal;
  font-weight:normal;
  line-height:120%;
  margin:6px 0;
  text-align:left;
}
.post-title a{
color:#000000;
}

.juiz_sps_totalcount {
	border-radius: 3px;
visibility:hidden;

}

box_skitter .label_skitter p{
font: 14px arial,tahoma;
    letter-spacing: 1px;
    margin: 0;
    padding: 5px;
}

#main-nav a {
padding:0 15px; 
}
input[type="submit"], button
{
  -webkit-appearance:none;
  background-color:#000000;
  border:none;
  border-radius:2px;
  color:#FFFFFF;
  cursor:pointer;
  padding:7px 20px;
}
@media screen and (max-width: 500px)
#site-logo img {
    width: 978px;
    height: 50px;
}</style>

<link href="https://hpherald.com/wp-content/uploads/2012/12/HPH.png" rel="shortcut icon" /> 

	<script>
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-49553 single-format-standard themify-fw-3-2-6 responz-1-8-8 skin-default not-ie default_width sidebar1 no-home no-touch themify_lightboxed_images">

<script type="text/javascript">
	function themifyMobileMenuTrigger() {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			jQuery( 'body' ).addClass( 'mobile_menu_active' );
		} else {
			jQuery( 'body' ).removeClass( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	jQuery( window ).resize( themifyMobileMenuTrigger );
</script>
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<nav id="nav-bar" aria-label="Top Bar Navigation">
			<div class="pagewidth clearfix">
							</div>
			<span class="screen-reader-text">Scroll down to content</span>
		</nav>
		<!-- /nav-bar -->

				<header id="header" class="pagewidth" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
        	
			<div id="site-logo"><a href="https://hpherald.com/" title="hpherald.com"><img src="https://hpherald.com/wp-content/uploads/2017/10/Nov2013HPHLogo.jpg" alt="hpherald.com" title="hpherald.com" /></a></div>
											<div id="site-description" class="site-description"><span>Hyde Park Herald | HPHerald.com</span></div>
			
			<aside class="header-widget" role="complementary">
				<div id="widget_sp_image-51" class="widget widget_sp_image"><a href="https://www.cityxones.com/hyde-park-herald-special" target="_blank" class="widget_sp_image-image-link"><img width="1293" height="133" class="attachment-full" style="max-width: 100%;" srcset="https://hpherald.com/wp-content/uploads/2019/07/woodlawnLong4.jpg 1293w, https://hpherald.com/wp-content/uploads/2019/07/woodlawnLong4-300x31.jpg 300w, https://hpherald.com/wp-content/uploads/2019/07/woodlawnLong4-768x79.jpg 768w, https://hpherald.com/wp-content/uploads/2019/07/woodlawnLong4-1024x105.jpg 1024w" sizes="(max-width: 1293px) 100vw, 1293px" src="https://hpherald.com/wp-content/uploads/2019/07/woodlawnLong4.jpg" /></a></div>			</aside>
			<!--/header widget -->

			
			<aside class="social-widget" role="complementary">
				
							</aside>
			<!-- /.social-widget -->

            <div id="main-nav-wrap">
                <div id="menu-icon" class="mobile-button">
                	<span class="screen-reader-text">Menu</span>
                </div>
                <nav itemscope="itemscope" aria-label="Main Navigation" itemtype="https://schema.org/SiteNavigationElement">
                    <ul id="main-nav" class="main-nav menu-name-main-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-213"><a href="https://hpherald.com">Home</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-214"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://hpherald.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4272"><a href="https://hpherald.com/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216"><a href="#">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="https://hpherald.com/category/guest-columns/">Guest Columns</a></li>
		<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://hpherald.com/category/political-reports/">Political Reports</a></li>
	</ul>
</li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://hpherald.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-35908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35908"><a href="https://hpherald.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://hpherald.com/calendar/">Calendar</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226"><a href="#">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://hpherald.com/category/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="https://hpherald.com/category/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="https://hpherald.com/new-and-improved-digital-archives/">Archives</a></li>
<li id="menu-item-33475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33475"><a href="https://hpherald.com/subscribe-now/">Subscribe</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://hpherald.com/contacts/">Contacts</a></li>
</ul>                </nav>
                <span class="screen-reader-text">Scroll down to content</span>
		<!-- /#main-nav -->
	</div>
            <!-- /#main-nav-wrap -->

					</header>
		<!-- /#header -->
        
	</div>
	<!-- /#headerwrap -->

	<div id="body" class="clearfix">
	

	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">
		
		<div id="contentwrap">
        	
            			<!-- content -->
			<div id="content" class="list-post">
            					
				
<article id="post-49553" class="post clearfix cat-17 post-49553 type-post status-publish format-standard hentry category-front-page-no-pic has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
	
	<div class="post-content">

					<time datetime="2019-07-22" class="post-date entry-date updated">July 22, 2019</time>
		
					 <h1 class="post-title entry-title"><a href="https://hpherald.com/2019/07/22/exhibit-set-to-honor-hp-photographer/">Exhibit set to honor HP photographer</a> </h1>		
		
		<div class="entry-content">

		
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>By SAMANTHA SMYLIE<br />
Staff writer </p>
<p>The Hyde Park Historical Society is set to honor Hyde Parker, activist and documentarian Nancy Campbell Hays by exhibiting her photographs in the fall and digitizing her photographs for the public to see what she captured during her time in Hyde Park over the years. </p>
<p>Hays was born in 1923 and grew up in Ann Arbor, Michigan. She attended the School of Modern Photography in New York City to establish herself as a professional photographer. In 1958, Hays moved to Hyde Park and became involved in the neighborhood. </p>
<p>As a professional photographer, she created advertising campaigns for the Hyde Park Co-Op and accepted weekly assignments from the Hyde Park Herald. In the 1960s, Hays became interested in protecting trees, lakefront and parks in the neighborhood. She joined the Hyde Park-Kenwood Community Conference and formed the Daniel Burnham Committee to protest the city’s plans to put a freeway and feeder route through Jackson Park in 1965. In 1975, she became one of the founders of Friends of the Parks, and she served on its board for three decades. In 1983, she became one of the founders of the Jackson Park Advisory Council and served on the board until her death in 2007. </p>
<p>When Hays died, she left her collection of negatives, photographs and personal papers to the Hyde Park Historical Society; the collection has been housed at U. of C.’s Special Collections Research Center at the Regenstein Library. The collection spans more than 50 years and highlights Nancy’s work abroad in post-war Europe and the Middle East, her efforts to protect green spaces in Hyde Park and her work to document the lives of Hyde Parkers throughout the years. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Since her collection has not been touched in the past 12 years, the historical society wants to exhibit her work and digitize her collection — it will cost $100,000. The Hyde Park historical society will open an exhibit in the fall at the society’s headquarters, 5529 S. Lake Park Ave. During the year, the society will schedule activities to raise money to digitize Hays’ collection. </p>
<p>If you would like to learn more about Nancy Campbell Hays and to support the Hyde Park Society’s efforts to digitize her collection of photography, visit www.nancyhays.org. </p>
<p><a href="mailto:s.smylie@hpherald.com">s.smylie@hpherald.com</a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="themify_builder_content-49553" data-postid="49553" class="themify_builder_content themify_builder_content-49553 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content -->
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->
		
									
						
				
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://hpherald.com/2019/07/19/judge-dismisses-calloways-election-challenge-hairstons-victory-is-verified/" rel="prev"><span class="arrow">&laquo;</span> Judge dismisses Calloway’s election challenge; Hairston’s victory is verified</a></span>			<span class="next"><a href="https://hpherald.com/2019/07/22/heat-wave-cant-tarnish-silver-room-block-party/" rel="next"><span class="arrow">&raquo;</span> Heat wave  can’t tarnish  Silver Room   Block Party </a></span>		</div>
		<!-- /.post-nav -->

			
				<!-- comments -->
									


<div id="comments" class="commentwrap">
	
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/22/exhibit-set-to-honor-hp-photographer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hpherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<style type="text/css">@font-face {font-family: "016643enc";src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/encrypted.eot?rnd=643");src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/encrypted.eot?rnd=643#iefix") format("embedded-opentype"),url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/encrypted.ttf?rnd=643") format("truetype");font-weight: normal;font-style: normal;}@font-face {font-family: "016643real";src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/real.eot?rnd=643");src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/real.eot?rnd=643#iefix") format("embedded-opentype"),url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/real.ttf?rnd=643") format("truetype");font-weight: normal;font-style: normal;}#boomcaptcha .enmask-code {font-family: "016643enc";}#boomcaptcha .enmask-result {font-family: "016643real";}</style><div class="enmask-captcha" id="boomcaptcha"><p class="enmask-code">AEy0</p><div class="enmask-control"><div class="enmask-size"><div class="enmask-slider"><span class="enmask-knob"></span></div></div><a href="https://hpherald.com/wp-content/plugins/boom-captcha/index.php?mode=refresh" class="enmask-refresh"></a><div class="enmask-clear"></div></div><div class="enmask-clear"></div><p class="help-msg">Please type the text above:</p><input type="text" name="enmask_code" value="" id="boomcaptchaenmask-code" class="enmask-result" /></div><script type="text/javascript">if (typeof(bookCaptcha) == 'undefined') {var bookCaptcha = null;}(function($) {$(document).ready(function() {bookCaptcha = new enmask.control($('#boomcaptcha'), {"fontsDir":"https:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/fonts\/"});bookCaptcha.setup();});}) (jQuery);</script><script type="text/javascript">
	jQuery(document).ready(function() {
		var validation = new enmask.validation(bookCaptcha, {"loadingText":"Checking the captcha...","errorText":"Captcha code is incorrect","validationUrl":"https:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/index.php?mode=validate"});
		validation.setup();
	});
</script>
<div id="enmask-captcha-checking"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49553' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="873be89d74" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- /.commentwrap -->
								<!-- /comments -->
				
                				
			</div>
			<!--/content -->
            
		</div>
		<!-- /contentwrap -->


        <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary">
                
                <div class="widgetwrap"><div id="adrotate_widgets-10" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="themify-social-links-2" class="widget themify-social-links"><h4 class="widgettitle">Follow Us</h4><ul class="social-links horizontal">
							<li class="social-link-item twitter image-icon icon-large">
								<a href="https://twitter.com/HydeParkHerald" target="_blank"> <img src="https://hpherald.com/wp-content/themes/responz/themify/img/social/twitter.png" alt="Twitter" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook image-icon icon-large">
								<a href="https://www.facebook.com/HydeParkHerald/" target="_blank"> <img src="https://hpherald.com/wp-content/themes/responz/themify/img/social/facebook.png" alt="Facebook" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram image-icon icon-large">
								<a href="https://www.instagram.com/hydeparkherald/" target="_blank"> <img src="https://hpherald.com/wp-content/uploads/2016/12/instagram-app-review-41.png" alt="Instagram" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item rss-feed image-icon icon-large">
								<a href="https://hpherald.com/feed/" target="_blank"> <img src="https://hpherald.com/wp-content/uploads/2016/12/rss.png" alt="RSS Feed" /> </a>
							</li>
							<!-- /themify-link-item --></ul></div></div><div class="widgetwrap"><div id="widget_sp_image-36" class="widget widget_sp_image"><h4 class="widgettitle">Subscribe To Our Print Edition</h4><a href="https://hpherald.com/subscribe-now/" target="_self" class="widget_sp_image-image-link" title="Subscribe To Our Print Edition"><img width="300" height="281" alt="Subscribe To Our Print Edition" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/03/cofeecup4.jpg" /></a></div></div><div class="widgetwrap"><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-9" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-5" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="widget_sp_image-41" class="widget widget_sp_image"><a href="https://www.cityxones.com/hyde-park-herald-special" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" srcset="https://hpherald.com/wp-content/uploads/2019/07/woodlawnSide.jpg 300w, https://hpherald.com/wp-content/uploads/2019/07/woodlawnSide-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://hpherald.com/wp-content/uploads/2019/07/woodlawnSide.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-39" class="widget widget_sp_image"><a href="https://civicengagement.uchicago.edu/news/a-summer-of-sequels-midweek-on-the-midway-begins-july-10" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/07/midway-spiderman.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-54" class="widget widget_sp_image"><a href="http://www.upholdings.net/zocalo" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/07/El-Zocalo-Rentals-07.17.19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-38" class="widget widget_sp_image"><a href="https://www.hydeparkbank.net/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/07/new-wintrust-BevBT_Hyde_2019_HydeParkHerald_2-25SAV_300x250_WebAD.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-45" class="widget widget_sp_image"><a href="mailto:hydepark@bairdwarner.com" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/04/Baird-Warner-04.17.19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-32" class="widget widget_sp_image"><a href="http://www.chicagocfac.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/03/Dr-Smith-03-20-19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-46" class="widget widget_sp_image"><a href="https://lifecareathomechicago.org/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2018/08/Life-Care-at-Home-online-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;26-7-2019&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">26</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-49178
									ai1ec-event-instance-id-1082
									">

									<a href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;do-it-yourself-hansel-and-gretel&#x2F;&#x3F;instance_id&#x3D;1082"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Do It Yourself Hansel and Gretel
																							<span class="ai1ec-event-location"
													>@ Blackstone Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1082">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;do-it-yourself-hansel-and-gretel&#x2F;&#x3F;instance_id&#x3D;1082"
		   class="ai1ec-load-event"
			>Do It Yourself Hansel and Gretel</a>
					<span class="ai1ec-event-location"
				>@ Blackstone Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 26 @ 2:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Do It Yourself Hansel and Gretel; Blackstone Branch, Chicago Public Library, 4904 S. Lake Park Ave.; 2 p.m. (repeated Saturday, July 27 at 2 p.m.); join in creating a fairytale operetta about the characters from[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fhpherald.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><div class="widgetwrap"><div id="widget_sp_image-20" class="widget widget_sp_image"><a href="http://sochicago.org/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="269" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2016/12/SOC-OutreachWebSquare-2.jpg" /></a></div></div><div class="widgetwrap"><div id="text-86" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Jerald AD test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8961519614650963"
     data-ad-slot="4434763538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><div class="widget_text widgetwrap"><div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Instagram Feed</h4><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="440276828" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;440276828&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;Nzc0MzRmODg1NWRjN.DVhMmFkNjIxMGFmYzAwNDZmMWY=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></div></div><div class="widgetwrap"><div id="widget_sp_image-49" class="widget widget_sp_image"><a href="https://hpherald.com/category/letters-to-the-editor/" target="_self" class="widget_sp_image-image-link"><img width="300" height="228" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/07/obit-1.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-48" class="widget widget_sp_image"><a href="https://hpherald.com/obituaries/" target="_self" class="widget_sp_image-image-link"><img width="300" height="262" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/06/obit.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-50" class="widget widget_sp_image"><h4 class="widgettitle">Lost Hyde Park Series</h4><a href="https://hpherald.com/chicagos-historic-hyde-park/" target="_blank" class="widget_sp_image-image-link" title="Lost Hyde Park Series"><img width="289" height="352" alt="Lost Hyde Park Series" class="attachment-full" style="max-width: 100%;" srcset="https://hpherald.com/wp-content/uploads/2017/12/FrontPageHistoricBadge10.jpg 289w, https://hpherald.com/wp-content/uploads/2017/12/FrontPageHistoricBadge10-246x300.jpg 246w" sizes="(max-width: 289px) 100vw, 289px" src="https://hpherald.com/wp-content/uploads/2017/12/FrontPageHistoricBadge10.jpg" /></a></div></div><div class="widgetwrap"><div id="text-4" class="widget widget_text">			<div class="textwidget"><style>
padding-top: 20px;</style>
</div>
		</div></div>
                <div class="clearfix">
                        <div class="secondary">
                                                </div>
                        <div class="secondary last">
                                                </div>
                </div>
                
                    </aside>
    <!-- /#sidebar -->
    
</div>
<!-- layout-container -->
	



		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo">
        	
				
	<aside class="footer-widgets clearfix" role="complementary">

								<div class="col4-2 first">
				<div id="text-8" class="widget widget_text"><h4 class="widgettitle">Digital Collection</h4>			<div class="textwidget"><a href="https://hpherald.com/new-and-improved-digital-archives/"><img src="https://hpherald.com/wp-content/uploads/2012/12/Archives.jpg" alt="" title="Archives" width="232" height="348" class="alignnone size-full wp-image-944" /></a></div>
		</div>			</div>
								<div class="col4-2 ">
				<div id="text-6" class="widget widget_text"><h4 class="widgettitle">Local Restaurant Menus</h4>			<div class="textwidget"><a href="https://hpherald.com/backups1/restaurant_menus.html"><img src="https://hpherald.com/wp-content/uploads/2012/12/MenuBadge.jpg" alt="" title="MenuBadge" width="232" height="348" class="alignnone size-full wp-image-861" /></a></div>
		</div>			</div>
		
	</aside>
	<!-- /.footer-widgets -->

	
			<nav class="footer-nav-wrap" aria-label="Footer Navigation">
				<p class="back-top"><a href="#header">&uarr;</a></p>
			
							</nav>
			<!-- /footer-nav-wrap -->
	
			<div class="footer-text clearfix">
				<div class="one">© Hyde Park Herald 2019</div>				<div class="two">Local Since 1882</div>			</div>
			<!-- /footer-text --> 

					</footer>
		<!-- /#footer --> 
                
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/hpherald.com\/2019\/07\/22\/exhibit-set-to-honor-hp-photographer\/"},"headline":"Exhibit set to honor HP photographer","datePublished":"2019-07-22T17:36:38-05:00","dateModified":"2019-07-22T17:36:38-05:00","author":{"@type":"Person","name":"hph2012"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"By SAMANTHA SMYLIE Staff writer The Hyde Park Historical Society is set to honor Hyde Parker, activist and documentarian Nancy Campbell Hays by exhibiting her photographs in the fall and digitizing her photographs for the public to see what she captured during her time in Hyde Park over the years. Hays was born in 1923 [&hellip;]","commentCount":"0"}]</script><!-- /SCHEMA END --><!-- wp_footer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hpherald.com/wp-admin/admin-ajax.php";
</script>


<script>
    jQuery(document).ready(function () {
		jQuery.post('https://hpherald.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.2.6","url":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","map_key":null,"includesURL":"https:\/\/hpherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":0,"themify.framework":0,"lightbox":0,"themify-builder-style":0},"js":{"backstretch.themify-version":0,"themify.dropdown":0,"themify.builder.script":0,"themify.scroll-highlight":0,"themify-youtube-bg":0,"themify.parallaxit":0}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder","framework_url":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","version":"3.2.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/themes/responz/themify/js/main.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/hpherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/themes/responz/js/themify.script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://hpherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://hpherald.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.41'></script>

</body>
</html>