
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><title>Delving into killing of Harith Augustus - hpherald.com</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://hpherald.com/2019/09/30/delving-into-killing-of-harith-augustus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Delving into killing of Harith Augustus - hpherald.com" />
<meta property="og:description" content="By AARON GETTINGER Staff writer On July 14, 2018, barber Harith Augustus was walking home from work on 71st Street in South Shore when Chicago Police Officer Megan Flemming noticed he was carrying a gun. An experienced Black policeman stopped him, and he showed him his gun owner’s identification. As they spoke, Flemming and Officer &hellip;" />
<meta property="og:url" content="https://hpherald.com/2019/09/30/delving-into-killing-of-harith-augustus/" />
<meta property="og:site_name" content="hpherald.com" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2019-09-30T23:30:16+00:00" />
<meta property="article:modified_time" content="2019-10-01T21:09:01+00:00" />
<meta property="og:updated_time" content="2019-10-01T21:09:01+00:00" />
<meta property="og:image" content="https://hpherald.com/wp-content/uploads/2019/09/Augustus-shooting-PIX-1-1.jpg" />
<meta property="og:image:secure_url" content="https://hpherald.com/wp-content/uploads/2019/09/Augustus-shooting-PIX-1-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By AARON GETTINGER Staff writer On July 14, 2018, barber Harith Augustus was walking home from work on 71st Street in South Shore when Chicago Police Officer Megan Flemming noticed he was carrying a gun. An experienced Black policeman stopped him, and he showed him his gun owner’s identification. As they spoke, Flemming and Officer [&hellip;]" />
<meta name="twitter:title" content="Delving into killing of Harith Augustus - hpherald.com" />
<meta name="twitter:image" content="https://hpherald.com/wp-content/uploads/2019/09/Augustus-shooting-PIX-1-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hpherald.com/#website","url":"https://hpherald.com/","name":"hpherald.com","potentialAction":{"@type":"SearchAction","target":"https://hpherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://hpherald.com/2019/09/30/delving-into-killing-of-harith-augustus/#primaryimage","url":"https://hpherald.com/wp-content/uploads/2019/09/Augustus-shooting-PIX-1-1.jpg","width":800,"height":622},{"@type":"WebPage","@id":"https://hpherald.com/2019/09/30/delving-into-killing-of-harith-augustus/#webpage","url":"https://hpherald.com/2019/09/30/delving-into-killing-of-harith-augustus/","inLanguage":"en-US","name":"Delving into killing of Harith Augustus - hpherald.com","isPartOf":{"@id":"https://hpherald.com/#website"},"primaryImageOfPage":{"@id":"https://hpherald.com/2019/09/30/delving-into-killing-of-harith-augustus/#primaryimage"},"datePublished":"2019-09-30T23:30:16+00:00","dateModified":"2019-10-01T21:09:01+00:00","author":{"@id":"https://hpherald.com/#/schema/person/c245accf313712bb393c676376439915"}},{"@type":["Person"],"@id":"https://hpherald.com/#/schema/person/c245accf313712bb393c676376439915","name":"hph2012","image":{"@type":"ImageObject","@id":"https://hpherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c4770c6c3a6cb0c040e5c034899d4820?s=96&d=mm&r=g","caption":"hph2012"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Feed" href="https://hpherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Comments Feed" href="https://hpherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="hpherald.com &raquo; Delving into killing of Harith Augustus Comments Feed" href="https://hpherald.com/2019/09/30/delving-into-killing-of-harith-augustus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hpherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//hpherald.com/wp-content/plugins/all-in-one-event-calendar/cache/6e15e082_ai1ec_parsed_css.css?ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='enmask_captcha_control-css'  href='https://hpherald.com/wp-content/plugins/boom-captcha/css/captcha.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://hpherald.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://hpherald.com/?mcsf_action=main_css&#038;ver=5.2.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://hpherald.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.2.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themify-common-css'  href='https://hpherald.com/wp-content/themes/responz/themify/css/themify.common.css?ver=5.2.3' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="builder-styles-css" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://hpherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hpherald.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mk-skitter-css-css'  href='https://hpherald.com/wp-content/plugins/mk-slider/css/skitter.styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='https://hpherald.com/wp-content/themes/responz/themify/fontawesome/css/font-awesome.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://hpherald.com/wp-content/themes/responz/style.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://hpherald.com/wp-content/themes/responz/media-queries.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arapey%3A400italic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://hpherald.com/wp-content/uploads/themify-customizer.css?ver=19.09.25.09.31.01' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=%22Times+New+Roman%22%2C+Times%2C+serif%7C%22Times+New+Roman%22%2C+Times%2C+serif%7C%22Times+New+Roman%22%2C+Times%2C+serif%7CFanwood+Text%7CAlegreya%3Anormal%2Cbold&#038;subset=latin%2Carabic%2Ccyrillic&#038;ver=5.2.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/boom-captcha/js/control.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/boom-captcha/js/validation.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/hpherald.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/featured-item-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/featured-item-slider/scripts/slideshow.js?ver=1.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mk-slider/js/jquery.easing.1.3.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mk-slider/js/jquery.animate-colors-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/mk-slider/js/jquery.skitter.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5953af3a888f6e0012f2e80d'></script>
<link rel='https://api.w.org/' href='https://hpherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hpherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hpherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://hpherald.com/?p=50474' />
<link rel="alternate" type="application/json+oembed" href="https://hpherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhpherald.com%2F2019%2F09%2F30%2Fdelving-into-killing-of-harith-augustus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hpherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhpherald.com%2F2019%2F09%2F30%2Fdelving-into-killing-of-harith-augustus%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":50474,"post_name":"delving-into-killing-of-harith-augustus","post_title":"Delving into killing of Harith Augustus","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3,"name":"Front Page","slug":"front-page","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":2501,"filter":"raw","cat_ID":3,"category_count":2501,"category_description":"","cat_name":"Front Page","category_nicename":"front-page","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"hph2012","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="304332" async></script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>


<!-- modules styling -->
<style type='text/css'>
body {
background-image: none;
background-color: #ffffff;
background-repeat: repeat;
background-position: left top;
}

#nav-bar {
background-image: none;
background-repeat: repeat;
background-position: left top;
}

#headerwrap {
background-color: #ffffff;
background-repeat: repeat;
}

#footerwrap {
background-image: none;
}

body {
color: #3b3b3b;
}

a {
color: #51679c;
}

a:hover {
color: #9c305b;
}

h1 {
font-weight: normal;
font-style: normal;
text-decoration: none;
}

h2 {
font-family: ""Times New Roman", Times, serif";
font-size: 20px;
font-weight: normal;
font-style: normal;
}

h3 {
font-family: ""Times New Roman", Times, serif";
color: #000000;
font-style: normal;
}

h5 {
font-family: ""Times New Roman", Times, serif";
font-weight: bold;
font-style: normal;
}

input[type=reset], input[type=submit] {
background-color: #318ef7;
border: 0px solid ##000000;
color: #f00e0e;
}

input[type=reset]:hover, input[type=submit]:hover {
background-color: #0954ab;
border: 0px solid ##c4c4c4;
color: #ffffff;
}

#header {
background-color: #ffffff;
height: 265px;
}

#site-logo a {
color: #000000;
font-size: 30px;
font-weight: bold;
font-style: normal;
}

#main-nav a {
font-size: 1.4em;
color: #000000;
}

#main-nav .current_page_item a, #main-nav .current-menu-item a {
color: #7f2c31;
}

.post-title {
font-weight: bold;
}

.post-meta, .post-meta em {
color: #db5a1f;
}

#sidebar .widget {
padding: 0px;
margin: 5px;
}

#sidebar .widgettitle {
color: #7f2c31;
font-size: 18px;
font-weight: bold;
background-color: #ffffff;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
margin-left: 0px;
}

#footer .widgettitle {
color: #ffffff;
}

</style>

<!-- custom css -->

<style type='text/css'>.carousel-pager{
display: none !important;
}

.widgettitle{
color:#7F2C31;
}

.wordpress-post-tabs-skin-default .ui-tabs .ui-tabs-nav li a {
    background-color: #EFEFEF;
    color: #5E5E5E !important;
    float: left;
    font-size: 2em;
    line-height: 24px !important;
    padding: 4px 10px !important;
    text-decoration: none;
}

#contentwrap, #sidebar{
padding-top:1%;

}

#fullwidth-banner {
width: 975px;
margin: 0 auto;
}

.post-content{
border-bottom:1px dotted #b8b8b8;
padding-bottom:10px;
}

.page-title {
margin-bottom:30px;
margin-top:20px;
}

.header-widget {
	position: absolute;
	top: 0px;
	right: 0;
}

.wp-caption-text {
  font-family:Georgia, 'Times New Roman', Times, serif;
  font-size:95%;
  font-style:italic;
  font-variant:normal;
  font-weight:normal;
  line-height:120%;
  margin:6px 0;
  text-align:left;
}
.post-title a{
color:#000000;
}

.juiz_sps_totalcount {
	border-radius: 3px;
visibility:hidden;

}

box_skitter .label_skitter p{
font: 14px arial,tahoma;
    letter-spacing: 1px;
    margin: 0;
    padding: 5px;
}

#main-nav a {
padding:0 15px; 
}
input[type="submit"], button
{
  -webkit-appearance:none;
  background-color:#000000;
  border:none;
  border-radius:2px;
  color:#FFFFFF;
  cursor:pointer;
  padding:7px 20px;
}
@media screen and (max-width: 500px)
#site-logo img {
    width: 978px;
    height: 50px;
}</style>

<link href="https://hpherald.com/wp-content/uploads/2012/12/HPH.png" rel="shortcut icon" /> 

<style>
.post-title, .post-title a {
    
    margin-bottom: 30px;
}
</style>	<script>
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-50474 single-format-standard themify-fw-3-2-6 responz-1-8-8 skin-default not-ie default_width sidebar1 no-home no-touch themify_lightboxed_images">

<script type="text/javascript">
	function themifyMobileMenuTrigger() {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			jQuery( 'body' ).addClass( 'mobile_menu_active' );
		} else {
			jQuery( 'body' ).removeClass( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	jQuery( window ).resize( themifyMobileMenuTrigger );
</script>
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<nav id="nav-bar" aria-label="Top Bar Navigation">
			<div class="pagewidth clearfix">
							</div>
			<span class="screen-reader-text">Scroll down to content</span>
		</nav>
		<!-- /nav-bar -->

				<header id="header" class="pagewidth" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
        	
			<div id="site-logo"><a href="https://hpherald.com/" title="hpherald.com"><img src="https://hpherald.com/wp-content/uploads/2017/10/Nov2013HPHLogo.jpg" alt="hpherald.com" title="hpherald.com" /></a></div>
											<div id="site-description" class="site-description"><span>Hyde Park Herald | HPHerald.com</span></div>
			
			<aside class="header-widget" role="complementary">
				<div id="widget_sp_image-51" class="widget widget_sp_image"><a href="https://welcometohydepark.com/?utm_source=HPH&#038;utm_medium=banner&#038;utm_campaign=WTHP" target="_blank" class="widget_sp_image-image-link"><img width="4043" height="418" class="attachment-full" style="max-width: 100%;" srcset="https://hpherald.com/wp-content/uploads/2019/09/U-of-C-Chicago-970-x-100-.jpg 4043w, https://hpherald.com/wp-content/uploads/2019/09/U-of-C-Chicago-970-x-100--300x31.jpg 300w, https://hpherald.com/wp-content/uploads/2019/09/U-of-C-Chicago-970-x-100--768x79.jpg 768w, https://hpherald.com/wp-content/uploads/2019/09/U-of-C-Chicago-970-x-100--1024x106.jpg 1024w" sizes="(max-width: 4043px) 100vw, 4043px" src="https://hpherald.com/wp-content/uploads/2019/09/U-of-C-Chicago-970-x-100-.jpg" /></a></div>			</aside>
			<!--/header widget -->

			
			<aside class="social-widget" role="complementary">
				
							</aside>
			<!-- /.social-widget -->

            <div id="main-nav-wrap">
                <div id="menu-icon" class="mobile-button">
                	<span class="screen-reader-text">Menu</span>
                </div>
                <nav itemscope="itemscope" aria-label="Main Navigation" itemtype="https://schema.org/SiteNavigationElement">
                    <ul id="main-nav" class="main-nav menu-name-main-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-213"><a href="https://hpherald.com">Home</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-214"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://hpherald.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4272"><a href="https://hpherald.com/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216"><a href="#">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="https://hpherald.com/category/guest-columns/">Guest Columns</a></li>
		<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://hpherald.com/category/political-reports/">Political Reports</a></li>
	</ul>
</li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="https://hpherald.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-35908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35908"><a href="https://hpherald.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://hpherald.com/calendar/">Calendar</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226"><a href="#">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://hpherald.com/category/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="https://hpherald.com/category/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="https://hpherald.com/new-and-improved-digital-archives/">Archives</a></li>
<li id="menu-item-33475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33475"><a href="https://hpherald.com/subscribe-now/">Subscribe</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://hpherald.com/contacts/">Contacts</a></li>
</ul>                </nav>
                <span class="screen-reader-text">Scroll down to content</span>
		<!-- /#main-nav -->
	</div>
            <!-- /#main-nav-wrap -->

					</header>
		<!-- /#header -->
        
	</div>
	<!-- /#headerwrap -->

	<div id="body" class="clearfix">
	

	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">
		
		<div id="contentwrap">
        	
            			<!-- content -->
			<div id="content" class="list-post">
            					
				
<article id="post-50474" class="post clearfix cat-3 post-50474 type-post status-publish format-standard has-post-thumbnail hentry category-front-page has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
	
	<div class="post-content">

					<time datetime="2019-09-30" class="post-date entry-date updated">September 30, 2019</time>
		
					 <h1 class="post-title entry-title"><a href="https://hpherald.com/2019/09/30/delving-into-killing-of-harith-augustus/">Delving into killing of Harith Augustus</a> </h1>		
		
		<div class="entry-content">

		
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_50476" aria-describedby="caption-attachment-50476" style="width: 800px" class="wp-caption alignnone"><img src="https://hpherald.com/wp-content/uploads/2019/09/Augustus-shooting-PIX-1-1.jpg" alt="" width="800" height="622" class="size-full wp-image-50476" srcset="https://hpherald.com/wp-content/uploads/2019/09/Augustus-shooting-PIX-1-1.jpg 800w, https://hpherald.com/wp-content/uploads/2019/09/Augustus-shooting-PIX-1-1-300x233.jpg 300w, https://hpherald.com/wp-content/uploads/2019/09/Augustus-shooting-PIX-1-1-768x597.jpg 768w, https://hpherald.com/wp-content/uploads/2019/09/Augustus-shooting-PIX-1-1-474x368.jpg 474w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-50476" class="wp-caption-text">Investigative journalist Jamie Kalven, founder of the Invisible Institute. (Herald file photo)</figcaption></figure>
<p>By AARON GETTINGER<br />
Staff writer</p>
<p>On July 14, 2018, barber Harith Augustus was walking home from work on 71st Street in South Shore when Chicago Police Officer Megan Flemming noticed he was carrying a gun. An experienced Black policeman stopped him, and he showed him his gun owner’s identification.</p>
<p>As they spoke, Flemming and Officer Dillan Halley, both of whom were new to the force, came up from behind and grabbed Augustus. Flemming later said she was trying to handcuff him, which was improper. They never gave a verbal warning. The officers were performing an investigatory stop: Augustus was never under arrest.</p>
<p>Augustus fled into the street, away from the officers, and touched his holstered gun. Halley shot at him five times — four in quick bursts and another shot some two seconds afterwards — after a supposedly split-second decision. Augustus fell to the pavement, and an officer retrieved the gun from his body. He died holding his identification, his gun holstered at his hip.</p>
<p>A night of unrest followed in South Shore, but the Chicago Police, operating in the aftermath of the murder of Laquan McDonald by Officer Jason Van Dyke, were quick to release Halley’s body camera footage. The controversy subsided.</p>
<p>The Invisible Institute — founded by investigative journalist Jamie Kalven, the Kenwood resident who broke news of the McDonald coverup — probed the killing with Forensic Architecture, the University of London-based research group.</p>
<p>What they found from digitally modeling the incident from several different videos taken from it was substantially more nuanced than was reported at the time. Their work is on display at the Chicago Architectural Biennial and the Experimental Station, 6100 S. Blackstone Ave., through Jan. 5.</p>
<p>&#8220;Overall with this Biennial, we&#8217;re taking a very expansive view of what architecture is,&#8221; said Artistic Director Yesomi Umolu. &#8220;I think they are quite interested in the practice that intervenes into architecture and the built environment and different ways of making space, which can be the work of an architect or the work of a planner or a social movement of an investigative journalist. For us, it seemed right that we invite these two entities to participate.&#8221;</p>
<p>&#8220;If you look at the Biennial as a whole, we&#8217;re really interested in interrogating urban conditions,&#8221; she said. &#8220;For us, it&#8217;s important to think about how questions race, representation, violence, policing affect our understanding of space in a city like Chicago.&#8221;</p>
<p>The videos of Augustus’ death on six screens tucked away upstairs at the Experimental Station contextualize the killing across timeframes, from years to milliseconds. Viewers see the killing in real time and are enveloped in its aftermath, from Flemming frantically trying to comfort Halley as Augustus lay dying to the protests that followed, which devolved into civil unrest and four arrests.</p>
<p>“What we hope that the project makes apparent to people is just how problematic the split-second frame is for understanding these events, because it excludes context and the earlier events that produce the split second,” Kalven said. “There’s a whole sequence of events that occur before that split-second moment, and I think the only way to look at this incident is that the police produced the split-second and killed this individual inside that moment.”</p>
<p>“The cumulative effect is to demonstrate that the killing of Harith Augustus was not the product of any criminal activity on his part but was the product of really aggressive and inept policing,&#8221; he continued. “If you take the police off the street that day — if they&#8217;re just not on 71st Street — nothing bad happens. The police brought the chaos, and the police created the situation, manufactured the ‘split-second,’ and then reacted inside it.”</p>
<p>Observers see what Halley saw because of his body camera, but the exhibition uses footage from a patrol car’s dashboard camera and street security cameras — released a year after the killing and after the police said all their relevant material had been given to the public — to animate the entire incident. We know what every person involved was doing by the fraction of the second.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Observers also see a computer simulation of the incident from Augustus’ perspective. He may have touched his gun — narration by Trina Reynolds-Tyler says he could have been holding it in place or grabbing it — but the simulation indicates he appeared to be trying to run away.</p>
<p>&#8220;People should think about who gets in trouble for having a gun and who doesn&#8217;t get in trouble for having a gun,&#8221; said Reynolds-Tyler, who works for the Invisible Institute and Black Youth Project 100, in an interview. &#8220;If Harith Augustus was a White man walking down the street with a holstered gun on him, the police wouldn&#8217;t say anything because we live in a city with concealed carry.&#8221;</p>
<p>&#8220;You don&#8217;t stop every person who has a car to check to see if they have a driver&#8217;s license,&#8221; she observed.</p>
<p>Chicago law licenses concealed carry of firearms, but not open carry.</p>
<p>The video of Augustus’ death is available online and on display at the Experimental Station on Thursdays and Fridays from noon to 5 p.m. and Saturdays from 10 a.m. to 3 p.m.; visitors should check in first at Build Coffee.</p>
<p>While the videos of Augustus&#8217; death are online and incorporated into the exhibition at Experimental Station, they are not included at the Biennial.</p>
<p>“We’re all awash in images from around the world of human rights disasters and crimes. I think there are really important questions around representation and questions for each of us about what the implications are of looking,” Kalven said. “What responsibilities do we incur when we know something through this kind of reporting or through images of this nature?”</p>
<p>“Right now, at this moment in neighborhoods like South Shore, Woodlawn Englewood, West Side neighborhoods, we as citizens have the power to address and change some of those things,” he said. “But if we don&#8217;t, it&#8217;s all-but-certain that there will be other equally tragic, equally wasteful incidents that occur in the future.”</p>
<p>If the McDonald case epitomized a departure from the norm in Chicago, Kalven said, the Augustus case represents the norm in police shooting cases. Reynolds-Tyler concurred.</p>
<p>&#8220;I think a lot of police officers, they become cops because they want to catch bad guys,” she said. “They&#8217;re waiting for that moment. That&#8217;s the issue with policing right there: we are dehumanizing people, we are making assumptions as to who they are — a lot of times based on what they look like.”</p>
<p><a href="mailto:a.gettinger@hpherald.com">a.gettinger@hpherald.com</a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="themify_builder_content-50474" data-postid="50474" class="themify_builder_content themify_builder_content-50474 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content -->
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->
		
									
						
				
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://hpherald.com/2019/09/30/dawids-requiem-filled-with-promise/" rel="prev"><span class="arrow">&laquo;</span> Dawid’s ‘Requiem’ filled with promise</a></span>			<span class="next"><a href="https://hpherald.com/2019/10/01/charity-races-to-close-streets-around-u-of-c-sunday-morning/" rel="next"><span class="arrow">&raquo;</span> Charity races to close streets around U. of C. Sunday morning</a></span>		</div>
		<!-- /.post-nav -->

			
				<!-- comments -->
									


<div id="comments" class="commentwrap">
	
		<h4 class="comment-title">One Comment</h4>

	
	<ol class="commentlist">
				<li id="comment-410962">
			<p class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/3dfb0e1ea123d4adab51b885a4b52f4d?s=36&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3dfb0e1ea123d4adab51b885a4b52f4d?s=72&#038;d=mm&#038;r=g 2x' itemprop='image' class='avatar avatar-36 photo' height='36' width='36' />				<cite>Gus</cite><br />
				<small class="comment-time"><strong>October 1, 2019</strong> @ 12:49 pm</small>
			</p>
			<div class="commententry">
							
				<p>I agree that there was definitely a rush to violence by CPD rookies who should&#8217;ve deferred to the senior experienced officer. It&#8217;s like a driver&#8217;s ed instructor giving a lesson in a car with no brake on the passenger side&#8211;the rookies have guns and are trusted with real bullets despite having only weeks on the job.  HOWEVER, at some point, we must recognize and remember that Harith broke the law.  No CC permit means the gun must stay home&#8211;FOID card is not enough.  That&#8217;s the law for black, white, green, yellow, purple or grey people. There&#8217;s a reason the threshold is higher to get a CC permit, and being able to get a FOID doesn&#8217;t mean you are automatically entrusted with the right to CC. </p>
<p>Now, we can get into a discussion into rates/percentages for African Americans applying for CC but get denied by the state police (who approve or disapprove CC permit applications), and whether or not a demonstrable racial disparity exists. We don&#8217;t know if Harith applied and was denied for &#8220;dubious&#8221; reasons, so we&#8217;ll table that discussion for another day. But there comes a point where my African-American people have to decide we are going to fully engage the social contract and hold ourselves accountable for following the laws as well as seeking protection from the laws retroactively after a loss of life happens. </p>
<p>Harith and his supporters can come up with hundreds of reasons why he felt he needed to carry a gun given that as a barber, he is usually paid in cash and walking around with a large amount of cash in a high crime area could be a recipe for disaster. But the law says his firearm must remain in his home, and he has to find another way to reduce the chances he gets robbed or assaulted&#8211;like thousands of other non-CC permit holders who live in South Shore do everyday.</p>
<p>As always happens with the expansion of a right, there are those who are not eligible or prohibited from exercising the expanded right who will engage in the conduct as if they are a legal participant believing they can blend in with others who lawfully can. As a result, we have nearly weekly shooting incidents on the highways running through the city whereas we didn&#8217;t have these shootings happening 5 years ago, 10 years ago. What changed? Concealed Carry.  Once the gun was now free to leave the home, the police have to now operate under a presumption that a gun outside of the home may be a legally possessed firearm as opposed to in the past treating it as an immediate unlawful threat.  This pause has created a new chapter in the textbook for reviewing police/citizen interactions where we now must consider whether the police had reasonable suspicion to believe that an armed individual AUTOMATICALLY is possessing his/her firearm without a CC permit, and even if the police are correct, how did they reach this conclusion at the exclusion of other factors, i.e. race.</p>
<p>This is exactly where we find the Harith shooting paradox. Why isn&#8217;t Harith given the presumption of being a valid CC permit holder? Why stop him at all? Maybe because of the gun violence plaguing the area, where just two days after Harith was killed, two people were shot a block away from here he was killed (<a href="https://chicago.suntimes.com/2018/7/16/18420070/man-woman-struck-by-stray-bullets-during-south-shore-shootout" rel="nofollow">https://chicago.suntimes.com/2018/7/16/18420070/man-woman-struck-by-stray-bullets-during-south-shore-shootout</a>)  Or when Betty Howard, a Chicago school teacher, lost her life just 4 years ago when a bullet struck her as she was working at her office as realtor (<a href="https://chicago.cbslocal.com/2014/05/30/special-ed-teacher-killed-by-stray-bullet-in-chatham/" rel="nofollow">https://chicago.cbslocal.com/2014/05/30/special-ed-teacher-killed-by-stray-bullet-in-chatham/</a>).  Maybe the community should want the CPD to stop someone who looks like they are armed to make sure they&#8217;re not a threat to people like Ms. Howard, and if the gun is being carried legally, then checking it out should be a minor inconvenience in exchange for one&#8217;s &#8220;right&#8221; to walk around with an instrument of death of one&#8217;s hip.  Unfortunately&#8211;maybe justifiably&#8211;many believe such an investigatory stop performed by CPD would not end there.  But that&#8217;s yet another discussion.   </p>
<p>As soon as Harith proffered a FOID card in lieu of a CC permit, there was probable cause to arrest him for unlawful use of a weapon. This arrest clearly could&#8217;ve been handled better by having the rookie officers stand down and allow the experienced officer to calmly explain to Harith that he first had to turn over his weapon for the duration of the investigative stop (per 430 ILCS 66/10 (h)) and then, with the weapon secure and Harith no longer a threat, arrest him. He broke the law, and unfortunately as a result, he&#8217;d never be able to have a gun period because the conviction would be a felony, but that is arguably a small price to pay versus losing his life because HE chose to stretch the law.</p>
			</div>
			<p class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-410962' data-commentid="410962" data-postid="50474" data-belowelement="comment-410962" data-respondelement="respond" aria-label='Reply to Gus'>Reply</a></p>
		</li><!-- #comment-## -->
	</ol>

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/30/delving-into-killing-of-harith-augustus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hpherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<style type="text/css">@font-face {font-family: "016504enc";src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/encrypted.eot?rnd=504");src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/encrypted.eot?rnd=504#iefix") format("embedded-opentype"),url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/encrypted.ttf?rnd=504") format("truetype");font-weight: normal;font-style: normal;}@font-face {font-family: "016504real";src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/real.eot?rnd=504");src: url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/real.eot?rnd=504#iefix") format("embedded-opentype"),url("https://hpherald.com/wp-content/plugins/boom-captcha/fonts/016/real.ttf?rnd=504") format("truetype");font-weight: normal;font-style: normal;}#boomcaptcha .enmask-code {font-family: "016504enc";}#boomcaptcha .enmask-result {font-family: "016504real";}</style><div class="enmask-captcha" id="boomcaptcha"><p class="enmask-code">VHES</p><div class="enmask-control"><div class="enmask-size"><div class="enmask-slider"><span class="enmask-knob"></span></div></div><a href="https://hpherald.com/wp-content/plugins/boom-captcha/index.php?mode=refresh" class="enmask-refresh"></a><div class="enmask-clear"></div></div><div class="enmask-clear"></div><p class="help-msg">Please type the text above:</p><input type="text" name="enmask_code" value="" id="boomcaptchaenmask-code" class="enmask-result" /></div><script type="text/javascript">if (typeof(bookCaptcha) == 'undefined') {var bookCaptcha = null;}(function($) {$(document).ready(function() {bookCaptcha = new enmask.control($('#boomcaptcha'), {"fontsDir":"https:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/fonts\/"});bookCaptcha.setup();});}) (jQuery);</script><script type="text/javascript">
	jQuery(document).ready(function() {
		var validation = new enmask.validation(bookCaptcha, {"loadingText":"Checking the captcha...","errorText":"Captcha code is incorrect","validationUrl":"https:\/\/hpherald.com\/wp-content\/plugins\/boom-captcha\/index.php?mode=validate"});
		validation.setup();
	});
</script>
<div id="enmask-captcha-checking"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af6a04d4e9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- /.commentwrap -->
								<!-- /comments -->
				
                				
			</div>
			<!--/content -->
            
		</div>
		<!-- /contentwrap -->


        <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary">
                
                <div class="widgetwrap"><div id="adrotate_widgets-10" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="themify-social-links-2" class="widget themify-social-links"><h4 class="widgettitle">Follow Us</h4><ul class="social-links horizontal">
							<li class="social-link-item twitter image-icon icon-large">
								<a href="https://twitter.com/HydeParkHerald" target="_blank"> <img src="https://hpherald.com/wp-content/themes/responz/themify/img/social/twitter.png" alt="Twitter" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item facebook image-icon icon-large">
								<a href="https://www.facebook.com/HydeParkHerald/" target="_blank"> <img src="https://hpherald.com/wp-content/themes/responz/themify/img/social/facebook.png" alt="Facebook" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram image-icon icon-large">
								<a href="https://www.instagram.com/hydeparkherald/" target="_blank"> <img src="https://hpherald.com/wp-content/uploads/2016/12/instagram-app-review-41.png" alt="Instagram" /> </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item rss-feed image-icon icon-large">
								<a href="https://hpherald.com/feed/" target="_blank"> <img src="https://hpherald.com/wp-content/uploads/2016/12/rss.png" alt="RSS Feed" /> </a>
							</li>
							<!-- /themify-link-item --></ul></div></div><div class="widgetwrap"><div id="widget_sp_image-36" class="widget widget_sp_image"><h4 class="widgettitle">Subscribe To Our Print Edition</h4><a href="https://hpherald.com/subscribe-now/" target="_self" class="widget_sp_image-image-link" title="Subscribe To Our Print Edition"><img width="300" height="281" alt="Subscribe To Our Print Edition" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/03/cofeecup4.jpg" /></a></div></div><div class="widgetwrap"><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-9" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-5" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div class="widgetwrap"><div id="widget_sp_image-41" class="widget widget_sp_image"><a href="https://www.cityxones.com/hyde-park-herald-special" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" srcset="https://hpherald.com/wp-content/uploads/2019/07/woodlawnSide.jpg 300w, https://hpherald.com/wp-content/uploads/2019/07/woodlawnSide-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://hpherald.com/wp-content/uploads/2019/07/woodlawnSide.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-53" class="widget widget_sp_image"><a href="https://firstthurs.com/?utm_source=HPH&#038;utm_medium=banner&#038;utm_campaign=FT" target="_self" class="widget_sp_image-image-link"><img width="300" height="252" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/first-Thurs-1.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-38" class="widget widget_sp_image"><a href="https://www.facebook.com/IllinoisEndOfLifeOptionsCoalition" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/Final-Options-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-21" class="widget widget_sp_image"><a href="mailto:sharoncarney816@hotmail.com" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/Carney-Cleaning-09-25-19-web-ad.gif" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-40" class="widget widget_sp_image"><a href="https://www-12t.bookeo.com/bookeo/b_fwparker_start.html?ctlsrc2=Towd%2BFIxdnw6ufjT0oL44kmWyZW8wElR6R6AfsGO%2FrE%3D&#038;src=02i" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/Francis-W-Parker-09-18-19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-33" class="widget widget_sp_image"><a href="https://rodfei.org/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/Congregation-Rodfei-09-25-19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-54" class="widget widget_sp_image"><a href="https://www.cookcountyil.gov/service/2020-census" target="_self" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/Census2020_Banner300.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-47" class="widget widget_sp_image"><a href="http://kimberlychaseharding.koenigrubloff.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/Kim-Chase-Koenig-Rubloff-09-18-19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-35" class="widget widget_sp_image"><a href="https://www.ucls.uchicago.edu/admissions/apply" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/U-of-C-Lab-School-09-18-19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-52" class="widget widget_sp_image"><a href="http://www.redfishbleufish.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/Red-Fish-Bleu-Fish-09-04-19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-45" class="widget widget_sp_image"><a href="mailto:hydepark@bairdwarner.com" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/04/Baird-Warner-04.17.19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-39" class="widget widget_sp_image"><a href="http://www.ayso751.org/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/09/AYSO-09-04-19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-32" class="widget widget_sp_image"><a href="http://www.chicagocfac.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2019/03/Dr-Smith-03-20-19-web-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-46" class="widget widget_sp_image"><a href="https://lifecareathomechicago.org/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2018/08/Life-Care-at-Home-online-ad.jpg" /></a></div></div><div class="widgetwrap"><div id="recent-comments-7" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Gus</span> on <a href="https://hpherald.com/2019/09/30/delving-into-killing-of-harith-augustus/#comment-410962">Delving into killing of Harith Augustus</a></li><li class="recentcomments"><span class="comment-author-link">Rose</span> on <a href="https://hpherald.com/2019/09/21/strike-becomes-lockout-as-u-of-c-medical-center-tells-nurses-to-disperse/#comment-410961">Strike becomes lockout as U. of C. Medical Center tells nurses to disperse</a></li><li class="recentcomments"><span class="comment-author-link">vvactor</span> on <a href="https://hpherald.com/2019/09/30/a-letter-from-rep-rush-the-president-is-a-threat-to-our-democracy-and-must-be-impeached/#comment-410956">A letter from Rep. Rush:  The President is a threat to our democracy and must be impeached</a></li><li class="recentcomments"><span class="comment-author-link">vvactor</span> on <a href="https://hpherald.com/2019/09/30/a-letter-from-rep-rush-the-president-is-a-threat-to-our-democracy-and-must-be-impeached/#comment-410955">A letter from Rep. Rush:  The President is a threat to our democracy and must be impeached</a></li><li class="recentcomments"><span class="comment-author-link">Kenneth B. Newman</span> on <a href="https://hpherald.com/2019/09/30/a-letter-from-rep-rush-the-president-is-a-threat-to-our-democracy-and-must-be-impeached/#comment-410952">A letter from Rep. Rush:  The President is a threat to our democracy and must be impeached</a></li></ul></div></div><div class="widgetwrap"><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-10-2019&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50432
									ai1ec-event-instance-id-1115
									">

									<a href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;conversation-with-author-ta-nehisi-coates&#x2F;&#x3F;instance_id&#x3D;1115"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Conversation with author Ta-Nehi...
																							<span class="ai1ec-event-location"
													>@ DuSable Museum of African American History</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1115">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;conversation-with-author-ta-nehisi-coates&#x2F;&#x3F;instance_id&#x3D;1115"
		   class="ai1ec-load-event"
			>Conversation with author Ta-Nehi...</a>
					<span class="ai1ec-event-location"
				>@ DuSable Museum of African American History</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 3 @ 7:00 pm – 8:15 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Conversation with author Ta-Nehisi Coates; DuSable Museum of African American History, 740 E. 56th Place; 7 pm. – 8:15 p.m.; $50, includes book price; the award-winning author will discuss his new book “The Water Dancer,”[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-10-2019&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">9</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50433
									ai1ec-event-instance-id-1116
									">

									<a href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;oriental-institute-talks&#x2F;&#x3F;instance_id&#x3D;1116"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Oriental Institute talks
																							<span class="ai1ec-event-location"
													>@ Blackstone Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1116">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;event&#x2F;oriental-institute-talks&#x2F;&#x3F;instance_id&#x3D;1116"
		   class="ai1ec-load-event"
			>Oriental Institute talks</a>
					<span class="ai1ec-event-location"
				>@ Blackstone Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 9 @ 6:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Oriental Institute talks; Blackstone Branch, Chicago Public Library, 4904 S. Lake Park Ave.; 6:30 p.m.; Egyptologist Theresa Tiliakos discusses the history, composition and significance of ancient Egyptian love songs.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fhpherald.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;hpherald.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><div class="widgetwrap"><div id="widget_sp_image-20" class="widget widget_sp_image"><a href="http://sochicago.org/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="269" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2016/12/SOC-OutreachWebSquare-2.jpg" /></a></div></div><div class="widgetwrap"><div id="text-86" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Jerald AD test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8961519614650963"
     data-ad-slot="4434763538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><div class="widget_text widgetwrap"><div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Instagram Feed</h4><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="440276828" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;440276828&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;Nzc0MzRmODg1NWRjN.DVhMmFkNjIxMGFmYzAwNDZmMWY=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></div></div><div class="widgetwrap"><div id="widget_sp_image-49" class="widget widget_sp_image"><a href="https://hpherald.com/category/letters-to-the-editor/" target="_self" class="widget_sp_image-image-link"><img width="300" height="228" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/07/obit-1.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-48" class="widget widget_sp_image"><a href="https://hpherald.com/obituaries/" target="_self" class="widget_sp_image-image-link"><img width="300" height="262" class="attachment-full" style="max-width: 100%;" src="https://hpherald.com/wp-content/uploads/2017/06/obit.jpg" /></a></div></div><div class="widgetwrap"><div id="widget_sp_image-50" class="widget widget_sp_image"><h4 class="widgettitle">Lost Hyde Park Series</h4><a href="https://hpherald.com/chicagos-historic-hyde-park/" target="_blank" class="widget_sp_image-image-link" title="Lost Hyde Park Series"><img width="289" height="352" alt="Lost Hyde Park Series" class="attachment-full" style="max-width: 100%;" srcset="https://hpherald.com/wp-content/uploads/2017/12/FrontPageHistoricBadge10.jpg 289w, https://hpherald.com/wp-content/uploads/2017/12/FrontPageHistoricBadge10-246x300.jpg 246w" sizes="(max-width: 289px) 100vw, 289px" src="https://hpherald.com/wp-content/uploads/2017/12/FrontPageHistoricBadge10.jpg" /></a></div></div><div class="widgetwrap"><div id="text-4" class="widget widget_text">			<div class="textwidget"><style>
padding-top: 20px;</style>
</div>
		</div></div>
                <div class="clearfix">
                        <div class="secondary">
                                                </div>
                        <div class="secondary last">
                                                </div>
                </div>
                
                    </aside>
    <!-- /#sidebar -->
    
</div>
<!-- layout-container -->
	



		</div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo">
        	
				
	<aside class="footer-widgets clearfix" role="complementary">

								<div class="col4-2 first">
				<div id="text-8" class="widget widget_text"><h4 class="widgettitle">Digital Collection</h4>			<div class="textwidget"><a href="https://hpherald.com/new-and-improved-digital-archives/"><img src="https://hpherald.com/wp-content/uploads/2012/12/Archives.jpg" alt="" title="Archives" width="232" height="348" class="alignnone size-full wp-image-944" /></a></div>
		</div>			</div>
								<div class="col4-2 ">
				<div id="text-6" class="widget widget_text"><h4 class="widgettitle">Local Restaurant Menus</h4>			<div class="textwidget"><a href="https://hpherald.com/backups1/restaurant_menus.html"><img src="https://hpherald.com/wp-content/uploads/2012/12/MenuBadge.jpg" alt="" title="MenuBadge" width="232" height="348" class="alignnone size-full wp-image-861" /></a></div>
		</div>			</div>
		
	</aside>
	<!-- /.footer-widgets -->

	
			<nav class="footer-nav-wrap" aria-label="Footer Navigation">
				<p class="back-top"><a href="#header">&uarr;</a></p>
			
							</nav>
			<!-- /footer-nav-wrap -->
	
			<div class="footer-text clearfix">
				<div class="one">© Hyde Park Herald 2019</div>				<div class="two">Local Since 1882</div>			</div>
			<!-- /footer-text --> 

					</footer>
		<!-- /#footer --> 
                
	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">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</script><!-- /SCHEMA END --><!-- wp_footer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hpherald.com/wp-admin/admin-ajax.php";
</script>


<script>
    jQuery(document).ready(function () {
		jQuery.post('https://hpherald.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.2.6","url":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","map_key":null,"includesURL":"https:\/\/hpherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":0,"themify.framework":0,"lightbox":0,"themify-builder-style":0},"js":{"backstretch.themify-version":0,"themify.dropdown":0,"themify.builder.script":0,"themify.scroll-highlight":0,"themify-youtube-bg":0,"themify.parallaxit":0}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify\/themify-builder","framework_url":"https:\/\/hpherald.com\/wp-content\/themes\/responz\/themify","version":"3.2.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/themes/responz/themify/js/main.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/hpherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hpherald.com/wp-content/themes/responz/js/themify.script.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://hpherald.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://hpherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://hpherald.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.41'></script>

</body>
</html>